分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
大盘纯净探底外送
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-06-17 02:21:24
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:大盘纯净探底外送  
  • (0)0%
    (0)0%

==

 MA120:EMA(CLOSE,120),LINETHICK2,colorFFA800;

RC:=c;
YE:=(HIGH+LOW+CLOSE)/3;
YE1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
YE2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-YE);
YE3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
YE4:=IF(HIGH=LOW,1,YE-MIN(CLOSE,OPEN));
YE5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));
YE6:=SUM(YE1*YE5,5);
YE7:=SUM(YE2*YE5,5);
YE8:=SUM(YE3*YE5,5);
YE9:=SUM(YE4*YE5,5);
主买:=SUM(BUYVOL,0);
主卖:=SUM(SELLVOL,0);
净买:=主买-主卖;
DRAWTEXTEX(主买,1,20,10,'主买:'),colorFF;
DRAWTEXTEX(主买,1,120,10,NUMTOSTR(主买,2)),colorFF00;
DRAWTEXTEX(主卖,1,20,50,'主卖:'),colorFFA800;
DRAWTEXTEX(主卖,1,120,50,NUMTOSTR(主卖,2)),colorFF00;
DRAWTEXTEX(净买,1,20,90,'净买:'),colorFFA800;
DRAWTEXTEX(净买>0,1,120,90,NUMTOSTR(净买,2)),colorFF;
DRAWTEXTEX(净买<0,1,120,90,NUMTOSTR(净买,2)),colorFF00;
PARTLINE(MA120>REF(MA120,1),MA120),LINETHICK2,colorFF;
YEK6:=SUM(YE1*YE5,0);
YEK7:=SUM(YE2*YE5,0);
YEK8:=SUM(YE3*YE5,0);
YEK9:=SUM(YE4*YE5,0);
净买入差:=SUM(YEK9+YEK8,0)>SUM(YEK7+YEK6,0);
PARTLINE(净买入差,MA120),LINETHICK3,colorFFFF;
DRAWTEXTEX(SUM(YEK9+YEK8,0)-(SUM(YEK7+YEK6,0)),1,280,10,'净买差:'),colorFFA800;
DRAWTEXTEX(YEK9+YEK8-(YEK7+YEK6)>0,1,370,10,NUMTOSTR(YEK9+YEK8-(YEK7+YEK6),2)),colorFF;
DRAWTEXTEX(YEK9+YEK8-(YEK7+YEK6)<0,1,370,10,NUMTOSTR(YEK9+YEK8-(YEK7+YEK6),2)),colorFF00;
DRAWTEXT(CROSS(REF(ZIG(3,3),1),ZIG(3,3)),HIGH,'..................................................'),ALIGN1,colorFF00;
DRAWNUMBER(BARSCOUNT(CLOSE)=SYSPARAM(1),DYNAINFO(7),DYNAINFO(7),3),SHIFT80,PXUP2,colorFFFF;
趋势:=5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1);
探底:=IF(趋势<=11,LOW*0.99,MA120);
FILLRGN(探底<MA120 OR MA120>探底,探底,MA120),color6900;
当前最低:DYNAINFO(6),colorFFA800;
F:=100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
今小昨:=IF(CLOSE<REF(OPEN,1) AND F<0,1,0);
S1:=今小昨;
今小前:=IF(CLOSE<REF(OPEN,2) AND F<0,1,0);
S2:=今小前;
PARTLINE(S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3),REF(ZIG(3,3),1)),CLOSE),LINETHICK8,colorFF3CFB;
DRAWTEXT(S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3),REF(ZIG(3,3),1)),当前最低,'.\n◆\n紫\n.\n阳'),ALIGN1,colorFF00FF;
Z:=SUMBARS(DATE>REF(DATE,1) OR BARPOS=1,1);
均价:REF(SUM(VOL*CLOSE,Z)/SUM(VOL,Z),BARSLAST(VOL>0)),colorFFFF;
DRAWTEXT(FILTER(净买入差>REF(净买入差,1),2),MA120*0.996,'.\n总\n.\n买\n.\n大'),colorFFFF;
DRAWTEXT(FILTER(净买入差<REF(净买入差,1),2),MA120*0.996,'.\n总\n.\n卖\n.\n大'),colorFF00;

下载地址(点击下图进入下载地址网页)

    大盘纯净探底外送下载

·上一软件:布林选股Z
·下一软件:奥斯卡

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,282.22700 毫秒