分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
MACD解盘
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-06-04 03:58:20
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:MACD解盘  
  • (0)0%
    (0)0%

==

 STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.1,0),colorFF;

STICKLINE(CLOSE>OPEN,OPEN,LOW,0.1,0),colorFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),LINETHICK2,color5050FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),color5050FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6.6,0),color5F5FFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),color5F5FFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5.5,0),color6C6CFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),color6C6CFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4.4,0),color7E7EFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),color7E7EFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.3,0),color9D9DFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),color9D9DFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),colorAFAFFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),colorAFAFFF;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1.2,0),colorC1C1FF;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.5,0),colorC1C1FF;
STICKLINE(CLOSE<=OPEN,CLOSE,OPEN,3,0),color9900;
STICKLINE(CLOSE<OPEN,CLOSE,HIGH,0.1,0),colorFF8A85;
STICKLINE(CLOSE<OPEN,OPEN,LOW,0.1,0),colorFF8A85;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),LINETHICK2,color8200;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,7,0),color138B13;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,6,0),color279227;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,5,0),color419D41;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,4,0),color62AB62;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),color80B980;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2,0),color90BE90;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1,0),color9FC49E;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.5,0),colorB1CCB1;
KS:=(CLOSE-MA(CLOSE,17))/MA(CLOSE,17)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND CLOSE/REF(CLOSE,1)>=1.02;
超跌:STICKLINE(KS>=17,OPEN,LOW,6,0),LINETHICK6,colorFFFFFF;
反弹:STICKLINE(MLS=1,OPEN,LOW,6,0),LINETHICK6,colorFF00FF;
超超跌:STICKLINE(KS>=34,OPEN,LOW,8,1),LINETHICK6,colorFFFFFF;
反反弹:STICKLINE(MLS=1,OPEN,LOW,8,1),LINETHICK6,colorFF00FF;
超极跌:STICKLINE(KS>=34,OPEN,LOW,8,1),LINETHICK6,colorFFFF00;
CZ:HHV(MA(HIGH,11),1),LINETHICK2,colorFF;
XX:LLV(MA(HIGH,11),5),LINETHICK2,colorFF00;
强弱分界:=EMA(CLOSE,55);
DRAWICON(CLOSE>=强弱分界,强弱分界,8);
DRAWICON(CLOSE<强弱分界,强弱分界,9);
VAR1:=(OPEN+LOW+HIGH+CLOSE)/4;
ZC:LLV(LOW,60)*1.02,colorFF;
YL:HHV(HIGH,60)*0.98,colorFFFF;
VARR1:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'▲风险↓'),colorFFFF;
拐点:=MA(CLOSE,3);
拐点1:=MA(CLOSE,3);
GD1:=REF(COUNT(拐点<=REF(拐点,1),5)=5,1) AND 拐点>REF(拐点,1);
GD2:=REF(COUNT(拐点1<=REF(拐点1,1),5)=5,1) AND 拐点1>REF(拐点1,1);
DRAWICON(GD1,0.98*CLOSE,1);
DRAWICON(GD2,0.98*CLOSE,8);
VAR1:=WINNER(CLOSE);
VAR2:=VOL/CAPITAL;
VAR3:=VAR2/VAR1;
财神线:=IF(VAR1<N1/100,VAR3,0);
DRAWICON(财神线>1,HIGH,12),ALIGN5;
DRAWICON(财神线<REF(财神线>1,1) AND 财神线>0.5 AND 财神线<1,HIGH,10),ALIGN5;
WR:="W&R"(14);
DRAWICON(FILTER(CROSS(WR,-81),10),LOW,4);
DRAWICON(FILTER(CROSS(-19,WR),10),HIGH*1.02,5);
DRAWTEXT(FILTER(CROSS(WR,-81),21),LOW*0.98,'\n W&R'),ALIGN0,colorFF;
DRAWTEXT(FILTER(CROSS(-19,WR),21),HIGH*1.03,'\n W&R'),ALIGN2,colorFF00;
次买:=OPEN+(CLOSE-OPEN)/2;
次卖:=CLOSE+(OPEN-CLOSE)/2;
上涨空间预测:=CLOSE+(HIGH-LOW)/2*2;
下跌空间预测:=CLOSE-(HIGH-LOW)/2*2;
PARTLINE(次买 AND ISLASTBAR=1,次买),POINTDOT,SHIFT1,colorDDDDDD;
PARTLINE(上涨空间预测 AND ISLASTBAR=1,上涨空间预测),POINTDOT,SHIFT1,colorDDDDDD;
PARTLINE(下跌空间预测 AND ISLASTBAR=1,下跌空间预测),POINTDOT,SHIFT1,colorDDDDDD;
次1:=CLOSE*2-MA(REF(CLOSE,3),3);
次2:=REF(CLOSE,1)*2-MA(REF(CLOSE,4),4);
次3:=REF(CLOSE,2)*2-MA(REF(CLOSE,5),5);
PARTLINE(CLOSE*2-MA(REF(CLOSE,3),3) AND ISLASTBAR=1,次1),POINTDOT,SHIFT3,LINETHICK1,colorFFFF;
PARTLINE(REF(CLOSE,1)*2-MA(REF(CLOSE,4),4) AND ISLASTBAR=1,次2),POINTDOT,SHIFT2,LINETHICK1,colorFFFF;
PARTLINE(REF(CLOSE,2)*2-MA(REF(CLOSE,5),5) AND ISLASTBAR=1,次3),POINTDOT,SHIFT1,LINETHICK1,colorFFFF;
SHOPEN:=OPEN;
SHHIGH:=HIGH;
SHLOW:=LOW;
SHCLOSE:=CLOSE;
SHAMOUNT:=AMOUNT;
SHVOL:=VOL;
EXPLAINEX(VOL>0,'当日价格重心:',SHAMOUNT/SHVOL/100,2,0);
EXPLAINEX(VOL>0,'3日价格重心:',SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100,2,0);
EXPLAINEX(VOL>0,'收盘价:',CLOSE,2,0);
EXPLAIN(SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100>REF(SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100,1),'重心上移'),colorFF;
EXPLAIN(SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100<REF(SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100,1),'重心下移'),colorFF00;
EXPLAIN(CLOSE>SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100,'收盘价格在3日重心以上'),colorFF;
EXPLAIN(CLOSE<SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100,'收盘价格在3日重心以下'),colorFF00;
J12:=HIGH-(HIGH-LOW)/3;
J23:=LOW+(HIGH-LOW)/3;
EXPLAIN(IF(CLOSE=OPEN,1,0)+IF(CLOSE>=J12,1,0)+IF(CLOSE<=J23,1,0)>1,'K线解说:极端行情,在未来的几日内有85%的机会变更方向'),colorFF00FF;
EXPLAIN(CLOSE>J23 AND CLOSE<J12 AND OPEN>J23 AND OPEN<J12,'K线解说:中性行情,多空双方都未能取得当日行情主动性的控制权'),colorFFFF00;
EXPLAIN(CLOSE>=J12 AND OPEN<=J23,'K线解说:爬升行情,整个交易期间都有买方主导'),colorFF00FF;
EXPLAIN(OPEN<=J12 AND OPEN>=J23 AND CLOSE>J12,'K线解说:爬升行情,信息较少,但收盘期间是买方主导,其他未知'),colorFF00FF;
EXPLAIN(OPEN<=J23 AND CLOSE<=J12 AND CLOSE>=J23,'K线解说:爬升行情,信息最少,买方确实把收盘价拉升到开盘价之上,卖方却也主导一段行情把价格压低至最高价之下,  ,然而我们不知道是谁主导最后的行情'),colorFF0000;
EXPLAIN(CLOSE<=J23 AND OPEN>=J12,'K线解说:漂流行情,整个交易期间都有卖方主导'),colorFF00;
EXPLAIN(OPEN<=J12 AND OPEN>=J23 AND CLOSE<J23,'K线解说:漂流行情,信息较少,但收盘期间是卖方主导,其他未知'),colorFF00;
EXPLAIN(OPEN>=J12 AND CLOSE<=J12 AND CLOSE>=J23,'K线解说:漂流行情,信息最少,卖方确实把收盘价压至到开盘价之下,买方却也主导一段行情把价格拉升至最低价之上,  ,然而我们不知道是谁主导最后的行情'),colorFF0000;
EXPLAIN(SHAMOUNT/SHVOL/100>REF(HIGH,1),'上涨趋势'),colorFF;
EXPLAIN(SHAMOUNT/SHVOL/100<REF(LOW,1),'下跌趋势'),colorFF00;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,' '+BLKNAME),ALIGN4,colorCCFFCC;
上市年:REF(YEAR,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00FF;
DRAWTEXT(SYSPARAM(1)=BARPOS,CLOSE,'* * *  分析家公式网www.88gs.com * * *'),ALIGN5,colorFFCCCC;
 

下载地址(点击下图进入下载地址网页)

    MACD解盘下载

·上一软件:强化操盘手
·下一软件:UZ百分比线

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,032.22700 毫秒