分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
MA6/18均价
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2017-06-15 01:09:25
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:MA6/18均价  
  • (0)0%
    (0)0%

==

参数很多,还是自己导入公式吧

 WX:=MA(CLOSE,0);

M6:MA(CLOSE,6),colorFFFFFF;
PARTLINE(MA(CLOSE,6)>REF(MA(CLOSE,6),1),MA(CLOSE,6)),colorFF;
M18:MA(CLOSE,18),LINETHICK2,colorFFFF;
PARTLINE(MA(CLOSE,18)>REF(MA(CLOSE,18),1),MA(CLOSE,18)),LINETHICK2,colorFF;
M34:MA(CLOSE,P3)*(IF(N<3,WX,1)),colorFF0000;
M55:MA(CLOSE,P4)*(IF(N<4,WX,1)),colorFF00;
M89:MA(CLOSE,P5)*(IF(N<5,WX,1)),LINETHICK2,colorFFFFFF;
M120:MA(CLOSE,P6)*(IF(N<6,WX,1));
DRAWTEXT(CLOSE/REF(CLOSE,1)>=1.0995,LOW*0.992,'板'),colorFF;
DRAWICON(LOW>REF(HIGH,1),LOW*0.98,1),colorFFFF;
DRAWICON(HIGH<REF(LOW,1),HIGH*1.02,2),colorFFFF;
DRAWTEXT(REF(CLOSE,1)/CLOSE>=1.108,HIGH,'停'),colorFFFF;
STICKLINE(CLOSE>OPEN,(LOW+OPEN)/2,(LOW+OPEN)/2,4,1),colorFFFF;
STICKLINE(CLOSE>OPEN,(CLOSE+HIGH)/2,(CLOSE+HIGH)/2,4,1),colorFFFF;
STICKLINE(CLOSE>OPEN,(LOW+OPEN)/2,(LOW+OPEN)/2,4,1),colorFFFF;
STICKLINE(CLOSE>OPEN,(CLOSE+HIGH)/2,(CLOSE+HIGH)/2,4,1),colorFFFF;
STICKLINE(CLOSE=OPEN,(LOW+OPEN)/2,(LOW+OPEN)/2,4,1),colorFFFF;
STICKLINE(CLOSE=OPEN,(CLOSE+HIGH)/2,(CLOSE+HIGH)/2,4,1),colorFFFF;
STICKLINE(CLOSE<OPEN,(LOW+CLOSE)/2,(LOW+CLOSE)/2,4,1),colorFFFFFF;
STICKLINE(CLOSE<OPEN,(OPEN+HIGH)/2,(OPEN+HIGH)/2,4,1),colorFFFFFF;
STICKLINE(CLOSE>OPEN,(CLOSE+OPEN)/2,(CLOSE+OPEN)/2,4,1),colorFF;
STICKLINE(CLOSE<OPEN,(CLOSE+OPEN)/2,(CLOSE+OPEN)/2,4,1),colorFF0000;
STICKLINE(REF(CLOSE<OPEN,1),REF((OPEN+CLOSE)/2,1),REF((OPEN+CLOSE)/2,1),9,2),LINETHICK2,colorFF0000;
STICKLINE(REF(CLOSE>OPEN,1),REF((OPEN+CLOSE)/2,1),REF((OPEN+CLOSE)/2,1),9,2),LINETHICK2,colorFFFF;
A1:=REF(HIGH,3)=HHV(HIGH,2*3+1);
B1:=FILTER(A1,3);
C1:=BACKSET(B1,3+1);
D1:=FILTER(C1,3);
A2:=REF(LOW,3)=LLV(LOW,2*3+1);
B2:=FILTER(A2,3);
C2:=BACKSET(B2,3+1);
D2:=FILTER(C2,3);
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E2:=(HIGH+LOW)/2;
H1:=D1 AND NOT(D2 AND E1>=E2) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
H2:=D1 AND NOT(D2 AND E1>=E2);
L1:=D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
J1:=BACKSET(BARSTATUS=2,MIN(BARSLAST(HD),BARSLAST(LD))+1);
J2:=J1>REF(J1,1);
A3:=HIGH;
B3:=REF(HIGH,REF(BARSLAST(HD),1)+1)>REF(HIGH,REF(BARSLAST(HD),1)+2+REF(BARSLAST(HD),REF(BARSLAST(HD),1)+2));
D3:=A3 AND B3 AND HD;
E3:=BACKSET(D3,REF(BARSLAST(HD),1)+2);
HH:=E3>REF(E3,1);
A4:=LOW>REF(LOW,REF(BARSLAST(LD),1)+1);
B4:=REF(LOW,REF(BARSLAST(LD),1)+1);
D4:=A4 AND B4 AND LD;
E4:=BACKSET(D4,REF(BARSLAST(LD),1)+2);
LL:=E4>REF(E4,1);
DRAWICON(HH,HIGH,13),ALIGN1;
DRAWICON(LL,LOW,12),ALIGN1;
H3:=HH OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X3:=REF(BARSLAST(H3),1)+1;
F3:=BACKSET(H3 AND COUNT(LL,X3)>0,LLVBARS(IF(LL,LOW,POW(10,20)),X3));
G3:=F3>REF(F3,1);
I3:=BACKSET(G3,2);
LZ:=I3>REF(I3,1);
L4:=LZ OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X4:=REF(BARSLAST(L4),1)+1;
F4:=BACKSET(L4 AND COUNT(HH,X4)>0,HHVBARS(IF(HH,HIGH,-POW(10,20)),X4));
G4:=F4>REF(F4,1);
I4:=BACKSET(G4,2);
HZ:=I4>REF(I4,1);
K1:=BACKSET(BARSTATUS=2,MIN(BARSLAST(HZ),BARSLAST(LZ))+1);
K2:=K1>REF(K1,1);
UU:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1);
VV:=UU>REF(UU,1);
WW:=BACKSET(VV,REF(BARSLAST(LD),1)+2);
XX:=WW>REF(WW,1);
DRAWLINE(XX,LOW,VV,LOW,1),colorFFFFFF;
UU2:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);
XX2:=WW2>REF(WW2,1);{分析家公式网www.88gs.com}
DRAWLINE(XX2,HIGH,VV2,HIGH,1),colorFFFFFF;
前一低:REF(LOW,BARSLAST(VV)),POINTDOT,LINETHICK3,colorFFFF;
前二低:REF(LOW,BARSLAST(XX)),POINTDOT,LINETHICK3,colorFFFF;
前一高:REF(HIGH,BARSLAST(VV2)),POINTDOT,LINETHICK3,colorFF00;
前二高:REF(HIGH,BARSLAST(XX2)),POINTDOT,LINETHICK3,colorFF00;
 

下载地址(点击下图进入下载地址网页)

    MA6/18均价下载

·上一软件:寻黑马
·下一软件:S成本乖离

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:312.01170 毫秒