分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主力资金流向
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2017-06-10 02:30:26
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主力资金流向  
  • (0)0%
    (0)0%

==

 VAR88:=IF(DATE<=1081012,1,1);

DRAWGBK(CLOSE>0,COLORRGB(180,180,180),COLORRGB(1,1,1),1);
VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1)*VAR88;
VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1)*VAR88;
VA3:=(VA1<REF(VA2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1))*VAR88;
DRAWTEXT(VA3 AND COUNT(VA3,30)=1,15,'有大资金进 关注'),PXUP2,colorFF00FF;
A:=(WINNER(CLOSE+CLOSE*15/100))*100*VAR88;
B:=(WINNER(CLOSE+CLOSE*0/100))*100*VAR88;
CC:=A-B;
D:=(WINNER(CLOSE-CLOSE*0.1/100)-(WINNER(CLOSE-CLOSE*15/100)))*100;
E:=CC<3 AND D<0.5 AND OPEN=LOW;
A1:=DYNAINFO(6)*VAR88;
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),5,0)*VAR88;
A12:=(IF(FILTER(A10,3) OR E,10,0))*VAR88;
资金进场日:IF(A11>0,8,1),STICK,LINETHICK3,colorFFFF;
资金加仓日:IF(A12>0,15,1),STICK,LINETHICK4,colorFF00FF;
DRAWTEXT(A11,8,'资金进场');
DRAWTEXT(A12,17,'资金加仓');
VAR1:=(CLOSE*2+HIGH+LOW)/4*10*VAR88;
VAR2:=(EMA(VAR1,13)-EMA(VAR1,34))*VAR88;
VAR3:=EMA(VAR2,5)*VAR88;
VAR4:=2*(VAR2-VAR3)*5.5*VAR88;
主力:VAR4,LINETHICK2,colorFF;
VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);
VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR9:=EMA(VAR8,13)-EMA(VAR8,34);
VARA:=EMA(VAR9,3);
VARB:=(VAR9-VARA)/2*VAR88;
大盘资金:VARB,LINETHICK2,colorFF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR10:=(HIGH+LOW+CLOSE)/3;
VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));
VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));
VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0);
VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13);
VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
VAR16:=100-ABS(VAR15);
VAR17:=(IF(VAR16<90,VAR16,100))*VAR88;
VAR1A:=(IF(VARE>0,VARE,0))*VAR88;
VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货.缩量(低位)则洗.'),PXUP2,colorFFCC66;
T1:(VA3 AND COUNT(VA3,30)=1)*28,colorFFFFFF;
主力建仓:(COUNT(A8,30)>=3 AND COUNT(A10,30)>=3)*38,colorFFFF;

下载地址(点击下图进入下载地址网页)

    主力资金流向下载

·上一软件:主力动向先知
·下一软件:寻黑马

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:641.60160 毫秒