分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
庄影难逃
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2017-06-16 01:07:55
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:庄影难逃  
  • (0)0%
    (0)0%

==

 VAR100:=IF(DATE<=1080228,1,1);

DRAWGBK(CLOSE>0,COLORRGB(180,180,180),COLORRGB(65,75,86),1);
VAR1:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)))*VAR100;
成交:=VOL*VAR100;
买盘:=(IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*(HIGH-OPEN+CLOSE-LOW),VOL/2)))*VAR100;
卖盘:=(IF(CLOSE>OPEN,-VAR1*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-VAR1*(HIGH-LOW),-VOL/2)))*(VAR100);
买卖差:=(买盘+卖盘)*VAR100;
STICKLINE(VOL>0,VOL,0,4,1),colorFFFFFF;
STICKLINE(买卖差>0,0,买卖差,4,0),colorFF;
STICKLINE(买卖差<0,0,买卖差,4,0),LINETHICK3,color33FF33;
量比:=VOL/MA(VOL,5)*VAR100;
VAR10:=买盘*VAR100;
VAR20:=卖盘*VAR100;
JX1:=BARSSINCE(买盘)*VAR100;
JY1:=(IF(121>JX1 AND JX1>0,JX1,120))*VAR100;
JY2:=(IF(4>JX1 AND JX1>0,JX1,3))*VAR100;
VAR30:=MA(VOL,JY2)*VAR100;
动神:=买盘*VAR100;
鬼力:=VAR20*VAR100;
神比:=动神/VAR30*VAR100;
鬼比:=鬼力/VAR30*VAR100;
VAR2:=(HIGH-LOW)*VAR100;
VAR3:=(ABS(OPEN-CLOSE))*VAR100;
VAR4:=(HIGH-(IF(CLOSE>OPEN,CLOSE,OPEN)))*VAR100;
VAR5:=(IF(CLOSE>OPEN,OPEN,CLOSE)-LOW)*VAR100;
VAR6:=VAR3/VAR2*VOL*VAR100;
VAR7:=VAR4/VAR2*VOL*VAR100;
VAR8:=VAR5/VAR2*VOL*VAR100;
VAR9:=(IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100)))))*VAR100;
VARA:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100*VAR100;
VARB:=(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60))*VAR100;
VARC:=(MA(CLOSE,5)<MA(CLOSE,10) AND MA(CLOSE,10)<MA(CLOSE,30))*VAR100;
VARD:=REF(CLOSE,1)*VAR100;
VARE:=(SMA(MAX(CLOSE-VARD,0),6,1))/(SMA(ABS(CLOSE-VARD),6,1))*100*VAR100;
DRAWICON(CROSS(84,VARE),HIGH,2),colorFFFF;
VAR40:=(IF(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,VAR6,动神)+动神)/2*VAR100;
VAR41:=(IF(VAR7>VAR6 AND VAR7>VAR8,VAR7,动神)+动神)/2*VAR100;
VAR42:=(IF(VAR8>VAR6 AND VAR8>VAR7,VAR8,动神)+动神)/2*VAR100;
VAR50:=(IF(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN,VAR6,鬼力)+鬼力)/2*VAR100;
三日上攻:=MA((VAR40+VAR41+VAR42)/3,JY2)*VAR100;
三日下攻:=MA(VAR50,JY2)*VAR100;
STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,8,1),colorFF;
STICKLINE(CLOSE<MA(CLOSE,30),0,VOL,8,1),colorFF00;
STICKLINE(鬼力>0,鬼力,0,8,0),colorFF3399;
STICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,0,VAR6,6,0),colorFFFF;
STICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN,0,VAR6,6,0),colorFF0000;
STICKLINE(VAR8>VAR6 AND VAR8>VAR7,0,VAR8,6,0),colorFFFFFF;
STICKLINE(VAR7>VAR6 AND VAR7>VAR8,0,VAR7,6,0),colorFF00FF;
相对地量:=STICKLINE(VAR9>2 AND VOL<MA(VOL,5)/2,0,VOL,3,0);
地量:=DRAWTEXT(VAR9>2 AND VOL<MA(VOL,5)/2,VOL,'地量');
放量:=STICKLINE(VOL>MA(VOL,5)*2.5,0,VOL,3,0);
STICKLINE(动神>0,动神,0,1.5,0),colorFF;
上攻:=MA((VAR40+VAR41+VAR42)/3,JY2)*VAR100;
下攻:=MA(VAR50,JY2)*VAR100;
上攻均量:=MA(VAR10,JY1)*VAR100;
下攻均量:=MA(VAR20,JY1)*VAR100;
逢高出货:=DRAWTEXT(VAR7>VAR6 AND VARA>2 AND VAR9>VAR8 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA(VOL,5) AND VAR7>=MA(VOL,5),VOL,'▼出货');
逢低跟进:=DRAWTEXT(VAR8>VAR6 AND VAR8>VAR7 AND VARA<-2 AND CLOSE<MA(CLOSE,30) AND VAR8<MA(VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),VOL,'◆低进');
低进:IF(VAR8>VAR6 AND VAR8>VAR7 AND VARA<-2 AND CLOSE<MA(CLOSE,30) AND VAR8<MA(VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),1,0),LINETHICK0;
强势参与:=DRAWICON(VAR6>MA(VOL,5)*2 AND VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN OR VOL>MA(VOL,5)*3 AND VARB,VOL,1);
强势:IF(VAR6>MA(VOL,5)*2 AND VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN OR VOL>MA(VOL,5)*3 AND VARB,1,0),LINETHICK0;
DRAWTEXT(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN AND VAR6/VOL>0.7 AND VARC AND VAR6>MA(VOL,5),VAR6*2,'▼空头');
空头:IF(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN AND VAR6/VOL>0.7 AND VARC AND VAR6>MA(VOL,5),1,0),LINETHICK0;
DRAWTEXT(量比>1 AND 动神/三日上攻>1.58 AND IF(三日上攻>上攻均量,三日上攻>三日下攻,三日上攻>REF(三日上攻,1)) AND 三日下攻<REF(三日下攻,1) AND (CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100<14,动神*1.3,'★参与'),colorFFFF;
参与:IF(量比>1 AND 动神/三日上攻>1.58 AND IF(三日上攻>上攻均量,三日上攻>三日下攻,三日上攻>REF(三日上攻,1)) AND 三日下攻<REF(三日下攻,1) AND (CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100<14,1,0);
MFI:=(HIGH-LOW)*1000000/VOL*VAR100;{分析家公式网www.88gs.com}
换手率:DYNAINFO(37)*VAR100;
DRAWTEXT(VOL/(REF(SUM(VOL,5)/5,1))>=2 AND 换手率>1,VOL*1.1,'●量变'),colorFFFF;
量:(IF(CLOSE>200,VOL/1000000,VOL/100))*VAR100,LINETHICK0;
振幅:(HIGH-LOW)/LOW*100*VAR100,LINETHICK0;
STICKLINE(CLOSE>=OPEN AND 换手率>=3 AND 换手率<5,0,量,80,1),color33AAFF;

下载地址(点击下图进入下载地址网页)

    庄影难逃下载

·上一软件:量能雷达
·下一软件:大道至简

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:233.88670 毫秒