分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
黑马决策系统
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-06-15 01:09:28
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黑马决策系统  
  • (0)0%
    (0)0%

==

 DRAWGBK(VOL>1,COLORRGB(180,180,180),COLORRGB(25,15,0),70);

VAR1:=IF(DATE<=1080228,1,1);
S:='股票代码:'+STKLABEL;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,S),ALIGN4,color222222;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'                 所属板块:'+BLKNAME+'\n'+'发行价'+NUMTOSTR(FINANCE(51),2)+'元'+'  发行量'+NUMTOSTR(FINANCE(52),2)+'万股'+'\n'+'总股本'+NUMTOSTR(FINANCE(1),0)+'万股'+'  流通A股'+NUMTOSTR(FINANCE(7),0)+'万股'+'  净资产'+NUMTOSTR(FINANCE(35),2)+'亿元'+'  每股收益'+NUMTOSTR(FINANCE(33),2)+'元'+'  每股未分配'+NUMTOSTR(FINANCE(32),2)+'元'+'\n'+'市盈率'+NUMTOSTR(DYNAINFO(39),2)+'%'+'  投资收益'+NUMTOSTR(FINANCE(24),2)+'元'+'  股东总数'+NUMTOSTR(FINANCE(50),0)+'户'),ALIGN4,color222222;
BB:=BARPOS=SYSPARAM(1);
买线:=EMA(CLOSE,2)*VAR1;
卖线:=(EMA(SLOPE(CLOSE,13)*20+CLOSE,40))*VAR1;
低吸:CROSS(买线,卖线),LINETHICK0;
高抛:CROSS(卖线,买线),LINETHICK0;
DRAWTEXT(低吸,LOW*0.996,'←低吸'),PXUP6,colorFF;
DRAWTEXT(高抛,HIGH*1.028,'←高抛'),PXUP6,colorFFFF00;
STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorFF;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),colorAA;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),colorCC;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),colorCC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),colorEE;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),colorAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),colorEEEE00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),colorFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),colorFFFF;
主力短期成本:EMA((EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2)*VAR1,LINETHICK1,colorFFFFFF;
主力中期成本:MA(CLOSE,21)*VAR1,LINETHICK1,colorFF00;
主力长期成本:MA(CLOSE,30)*VAR1,LINETHICK2,colorFFFF;
V1:=EMA(CLOSE,5)*VAR1;
V2:=EMA(EMA(CLOSE,90)*1.01,10)*VAR1;
DRAWTEXT(CROSS(V1,V2),V1+0.05,'←黑马起飞'),PXUP4,colorFF00;
黑马起飞:IF(CROSS(V1,V2),1,0),LINETHICK0;
VAR1:=LLV(LOW,21)*VAR1;
VAR2:=HHV(HIGH,21)*VAR1;
AK1:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5)*VAR1;
AK:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*50,13)*VAR1;
AB:=CROSS(AK1,AK);{分析家公式网www.88gs.com}
DRAWICON(CROSS(V1,V2),V2,1);
DRAWTEXT(AB=1,LOW*0.99,'←黑马起步'),colorFFFF;
黑马起步:IF(AB=1,1,0),LINETHICK0;

下载地址(点击下图进入下载地址网页)

    黑马决策系统下载

·上一软件:黑马进场
·下一软件:量能雷达

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:202.63670 毫秒