分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
短线趋势
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-06-12 00:20:32
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线趋势  
  • (0)0%
    (0)0%

==

 VAR1:=IF(DATE<=1080228,1,1);

DRAWGBK(CLOSE>0,COLORRGB(180,180,180),COLORRGB(65,75,86),1);
上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00FF;
日:REF(DAY,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFFFF;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'证券代码:'+STKLABEL),ALIGN4,colorFF;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'                 所属板块:'+BLKNAME+'  发行价'+NUMTOSTR(FINANCE(51),2)+'元'+'  发行量'+NUMTOSTR(FINANCE(52),2)+'万股'+'\n'+'总股本'+NUMTOSTR(FINANCE(1),0)+'万股'+'  流通A股'+NUMTOSTR(FINANCE(7),0)+'万股'+'  净资产'+NUMTOSTR(FINANCE(35),2)+'亿元'+'  每股收益'+NUMTOSTR(FINANCE(33),2)+'元'+'  每股未分配'+NUMTOSTR(FINANCE(32),2)+'元'+'  市盈率'+NUMTOSTR(DYNAINFO(39),2)+'%'+'  投资收益'+NUMTOSTR(FINANCE(24),2)+'元'+'  股东总数'+NUMTOSTR(FINANCE(50),0)+'户'),ALIGN4,color222222;
TY:=CLOSE*VAR1;
HD:=(FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10))*(VAR1);
LD:=(FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10))*(VAR1);
A:=REF(CLOSE,BARSLAST(HD))*VAR1;
B:=REF(CLOSE,BARSLAST(LD))*VAR1;
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD)*VAR1;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD)*VAR1;
顶:=IF(T1,A,A);
底:=IF(T2,B,B);
VAR3:=LLV(HIGH,240)*VAR1;
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;{分析家公式网www.88gs.com}
VAR8:=(MA(HHV(CLOSE-REF(CLOSE,1),0),34))/(MA(ABS(CLOSE-REF(CLOSE,1)),7))*100;
VAR9:=(MA(HHV(CLOSE-REF(CLOSE,1),0),13))/(MA(ABS(CLOSE-REF(CLOSE,1)),13))*100;
VARA:=BARSCOUNT(CLOSE)*VAR1;
VARB:=VAR8<20 AND VAR9<23 AND VARA>35;
VARC:=VARB AND COUNT(VARB,1)=1;
VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARE:=EMA(VARD,5)*VAR1;
VARF:=TROUGH(3,6,1)<4 AND CROSS(VARD,VARE);
VAR10:=(IF(TROUGH(3,16,1)=0 AND HIGH>LOW+0.04,4,0))*VAR1;
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150)*VAR1;
VAR1A:=EMA(VAR19,100)*VAR1;
VAR1B:=2*(VAR19-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1E:=EMA(VAR1D*0.97,3);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
VAR21:=CROSS(VAR1E,LOW)*VAR1;
买点1:=VAR10*VAR1;
买点2:=(VAR11+VAR13+VAR15+VAR17)*VAR1;
卖点1:=(VAR12+VAR14+VAR16+VAR18)*VAR1;
VAR22:=买点1 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5=0 AND VAR6=0 AND VAR20<-110;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR31:=MA(CLOSE,30);
VARB1:=SUM(CLOSE*VOL*100,28)/(SUM(VOL*100,28));
VARC1:=INTPART(VARB1*100)/100;
VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE1:=EMA(VARD1,9);
VAR131:=REF(VARE1,1);
VAR141:=VARE1;
VAR151:=VAR141-VAR131;
VAR161:=REF(VARD1,1);
VAR171:=VARD1;
VAR181:=VAR171-VAR161;
VAR191:=OPEN*VAR1;
VAR1A1:=CLOSE*VAR1;
DRAWTEXT(买点1>0,LOW-0.1,'  ←买入'),colorFF;
DRAWICON(买点1>0,LOW-0.01,1);
DRAWTEXT(买点2>0,LOW-0.1,'  ←买入'),colorFFFF;
DRAWICON(买点2>0,LOW-0.01,1);
买点:IF(买点1>0,1,0),LINETHICK0,colorFFFF;
卖线:=REF(CLOSE,1)*VAR1;
买线:=CLOSE*VAR1;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,0),colorAA;
STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),colorBB;
STICKLINE(买线>=卖线,CLOSE,OPEN,6,0),colorCC;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),colorDD;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),colorEE;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),colorFF;
STICKLINE(买线<卖线,CLOSE,OPEN,8,0),colorAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,6,0),colorCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorDDDD00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),colorEEEE00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorFFFF00;
MA3:MA(CLOSE,3),colorFFFFFF;
MA5:MA(CLOSE,5),colorFF00;
MA10:MA(CLOSE,10),colorFF;
MA20:MA(CLOSE,20),colorFF0000;
MA30:MA(CLOSE,30),colorFFFF;
DRAWTEXT(卖点1>0,HIGH+0.1,'  ←卖出'),colorCC0033;
DRAWICON(卖点1>0,HIGH+0.1,2),color33FF33;

下载地址(点击下图进入下载地址网页)

    短线趋势下载

·上一软件:成交解盘
·下一软件:黑马进场

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,077.88100 毫秒