分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
道破天机
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2017-06-13 01:19:16
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:道破天机  
  • (0)0%
    (0)0%

==

 VAR88:=IF(DATE<=1080228,1,1);

DRAWGBK(CLOSE>0,COLORRGB(180,180,180),COLORRGB(65,75,86),1);
VAR1:=(CLOSE+HIGH+LOW+OPEN)/4*VAR88;
VAR2:=SUMBARS(VOL,CAPITAL)*VAR88;
VAR3:=HHV(VAR1,VAR2)*VAR88;
VAR4:=LLV(VAR1,VAR2)*VAR88;
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4)*VAR88;
VAR6:=(VAR1-VAR4)/(VAR3-VAR4)*VAR88;
VAR7:=(IF(VAR1<=VAR4,VAR5*60,VAR6*60))*VAR88;
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30)*VAR88;
VAR9:=EMA(VAR8,7)*VAR88;
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100*VAR88;
VARB:=((-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5)*VAR88;
波段买入:=IF(VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9<VARB,60,50);
VARC:=(HHV(HIGH,9)-LLV(LOW,9))*VAR88;
VARD:=(HHV(HIGH,9)-CLOSE)*VAR88;
VARE:=(CLOSE-LLV(LOW,9))*VAR88;
VARF:=(VARD/VARC*100-70)*VAR88;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100*VAR88;
VAR11:=(2*CLOSE+HIGH+LOW)/4*VAR88;
VAR12:=SMA(VARE/VARC*100,3,1)*VAR88;
VAR13:=LLV(LOW,34)*VAR88;
VAR14:=(SMA(VAR12,3,1)-SMA(VARF,9,1))*VAR88;
VAR15:=(IF(VAR14>100,VAR14-100,0))*(VAR88);
VAR16:=HHV(HIGH,34)*VAR88;
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8)*VAR88;
巫修全制:=VAR17;
VAR18:=EMA(VAR17,5)*VAR88;
STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),colorFF;
STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),colorFF00;
VAR22:=REF(LOW,1)*VAR88;
VAR23:=(SMA(ABS(LOW-VAR22),3,1))/(SMA(MAX(LOW-VAR22,0),3,1))*100*VAR88;
VAR24:=EMA(IF(CLOSE*1.3,VAR23*10,VAR23/10),3)*VAR88;
VAR25:=LLV(LOW,30)*VAR88;
VAR26:=HHV(VAR24,30)*VAR88;
VAR27:=IF(MA(CLOSE,58),1,0)*VAR88;
VAR28:=(EMA(IF(LOW<=VAR25,(VAR24+VAR26*2)/2,0),3))/(618)*VAR27*VAR88;
VAR29:=(IF(VAR28>100,100,VAR28))*VAR88;
STICKLINE(VAR29>-150,0,VAR29,3,0),colorFF00FF;
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VAR88;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0),colorFFFFFF;
先知:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100*VAR88;
可能放量拉升:IF(CROSS(底部吸筹指标,-24),1,0),LINETHICK0,colorFFFFFF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100*VAR88;
VARK2:=REVERSE(VARK1)*VAR88;
VARK3:=SMA(VARK1,3,1)*VAR88;
波段王:=SMA(VARK3,3,1)*VAR88;
波段鬼:=SMA(波段王,2.5,1)*VAR88;
趋势线:=(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1))*VAR88;
卖:IF((CROSS(波段鬼,波段王) OR CROSS(波段鬼,趋势线) OR CROSS(波段王,趋势线)) AND 波段鬼>65,60,0),STICK,LINETHICK3,colorFFFF00;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);{分析家公式网www.88gs.com}
DK1:=K1-REF(K1,1);
出手就赢:(IF(DK1>7 AND REF(DK1,1)<0 AND DK1-REF(DK1,1)>9,25,0))*VAR88,STICK,colorFFFF;
DRAWICON(出手就赢>0,25,1);
买点准备:=IF(趋势线<=10,0,10);
STICKLINE(CROSS(趋势线,10),0,30,6,0),color3366FF;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),12,'抄底'),colorFFFFFF;
抄底:IF(CROSS(趋势线,10),1,0),LINETHICK0,colorFFFFFF;
备钱:=CROSS(10,趋势线);
 

下载地址(点击下图进入下载地址网页)

    道破天机下载

·上一软件:成交解盘
·下一软件:短线趋势

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,281.25000 毫秒