分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
波段是金
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-06-08 01:17:19
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:波段是金  
  • (0)0%
    (0)0%

==

 VAR1:=IF(DATE<=1080228,1,1);

DRAWGBK(CLOSE>0,COLORRGB(180,180,180),COLORRGB(65,75,86),1);
上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00FF;
日:REF(DAY,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFFFF;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'证券代码:'+STKLABEL),ALIGN4,colorFF;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'                 所属板块:'+BLKNAME+'  发行价'+NUMTOSTR(FINANCE(51),2)+'元'+'  发行量'+NUMTOSTR(FINANCE(52),2)+'万股'+'\n'+'总股本'+NUMTOSTR(FINANCE(1),0)+'万股'+'  流通A股'+NUMTOSTR(FINANCE(7),0)+'万股'+'  净资产'+NUMTOSTR(FINANCE(35),2)+'亿元'+'  每股收益'+NUMTOSTR(FINANCE(33),2)+'元'+'  每股未分配'+NUMTOSTR(FINANCE(32),2)+'元'+'  市盈率'+NUMTOSTR(DYNAINFO(39),2)+'%'+'  投资收益'+NUMTOSTR(FINANCE(24),2)+'元'+'  股东总数'+NUMTOSTR(FINANCE(50),0)+'户'),ALIGN4,color212222;
VAR4:=(LOW+HIGH+CLOSE)/3*VAR1;
操作:MA(VAR4,5),LINETHICK2,colorFFFFFF;
拉升:HHV(操作,13),LINETHICK2,colorFF;
压力:HHV(操作,60),LINETHICK2,color8916FF;
买卖:=LLV(操作,13);
底部支撑:=LLV(LOW,60)*1.02;
顶部:=HHV(HIGH,60)*0.98*VAR1;
突破压力:=CROSS(操作,压力);
DRAWTEXT(突破压力=1,CLOSE,' ←突破压力'),colorFFFF;
STICKLINE(操作>REF(操作,1),操作,操作+0.05,5,0),LINETHICK4,colorFF;
STICKLINE(拉升>REF(拉升,1),拉升,拉升+0.018,5,0),LINETHICK2,colorFFFF;
现价:EMA(CLOSE,1),LINETHICK0;
VAR100:=1/WINNER(CLOSE);
VAR200:=MA(CLOSE,13);
VAR300:=100-ABS((CLOSE-VAR200)/VAR200*100);
VAR400:=LLV(LOW,75);
VAR500:=HHV(HIGH,75);
VAR600:=(VAR500-VAR400)/100;
VAR700:=SMA((CLOSE-VAR400)/VAR600,20,1);
VAR800:=SMA((OPEN-VAR400)/VAR600,20,1);
VAR900:=3*VAR700-2*SMA(VAR700,15,1);
VARA:=3*VAR800-2*SMA(VAR800,15,1);
VARB:=100-VARA;
VARC:=IF(900101<DATE AND DATE<99991232,1,1);
AA:=CLOSE/REF(CLOSE,1)>=1.099;
AB:=VOL/REF(VOL,1);
关注:=IF(CLOSE/REF(CLOSE,1)>=1.07 AND AB<1,1,0);
买线:=EMA(CLOSE,2)*VAR1;{分析家公式网www.88gs.com}
卖线:=(EMA(SLOPE(CLOSE,21)*20+CLOSE,42))*VAR1;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,0),colorAA;
STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),colorBB;
STICKLINE(买线>=卖线,CLOSE,OPEN,6,0),colorCC;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),colorDD;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),colorEE;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),colorFF;
STICKLINE(买线<卖线,CLOSE,OPEN,8,0),colorAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,6,0),colorCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorDDDD00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),colorEEEE00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorFFFF00;
 

下载地址(点击下图进入下载地址网页)

    波段是金下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:968.75000 毫秒