分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
TDX画线主图
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2009-07-24 06:53:03
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (1)100%
    (0)0%

软件简介

{画线主图 TDX  N:1,100,8  K:0,2,0  P:0,1,0}
{参数 N3=900101  1501231  1080918}{小/大/缺省}
{P2=900101  1501231 1080925}{小/大/缺省}
{短期压力支撑 N1 1 100  5}

ZGD:=HHV(H,60);
ZGD2:=CONST(ZGD);
ZDD:=LLV(L,60);
ZDD2:=CONST(ZDD);
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撑:=L+(C-GJ);
KOH:=L>REF(H,1);
KOL:=H<REF(L,1);
HIF:=L>REF(H,BARSLAST(KOH)+1);
NHIF:=L<=REF(H,BARSLAST(KOH)+1);
LIF:=H<REF(L,BARSLAST(KOL)+1);
NLIF:=H>=REF(L,BARSLAST(KOL)+1);
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RRRSV:=SMA(下档线,3,1);
KKK:=SMA(RRRSV,3,1);
DDDDD:=((3 * RRRSV) - (2 * KKK));
JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
RSV24:=SMA(JJ12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) - (2 * K24));
压力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;
底部:=LLV(HIGH,30),COLOR00FF00;
AA:=REF(H,N)=HHV(H,2*N+1);  AA1:=REF(L,N)=LLV(L,2*N+1);
QY:=BACKSET(AA,N+1);  QY1:=BACKSET(AA1,N+1);
CC:=FILTER(QY,N) AND H=HHV(H,N+1);  CC1:=FILTER(QY1,N) AND L=LLV(L,N+1);
DDD:=BARSLAST(CC);  DD1:=BARSLAST(CC1);
GDTS:=IF(CC,CURRBARSCOUNT,0);  DDTS:=IF(CC1,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);  DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
GDCS1:=CONST(DINGBUTS);  DDCS1:=CONST(DDTS1);
GDCS13:=CONST(REF(HIGH,GDCS1-1));  DDCS13:=CONST(REF(L,DDCS1-1));
DINGBUTS1:=REF(DINGBUTS,DDD+1);  DDTS2:=REF(DDTS1,DD1+1);
GDCS2:=CONST(DINGBUTS1);  DDCS2:=CONST(DDTS2);
GDCS23:=CONST(REF(HIGH,DINGBUTS1-1));  DDCS23:=CONST(REF(L,DDTS2-1));
XG1:=BACKSET(ISLASTBAR,GDCS1);  XD1:=BACKSET(ISLASTBAR,DDCS1);
XG2:=BACKSET(ISLASTBAR,DINGBUTS1);  XD2:=BACKSET(ISLASTBAR,DDTS2);
XDD:=IF(DDCS13<=DDCS23,XD1,XD2);
M:=INTPART(3*N/5);
AAA:=REF(H,M)=HHV(H,2*M+1);
QYY:=BACKSET(AAA,M+1);
CCC:=FILTER(QYY,M) AND H=HHV(H,M+1);
DDDD:=BARSLAST(CCC),NODRAW;
GDTSS:=IF(CCC,CURRBARSCOUNT,0);
DINGBUTSS:=IF(DDDD,REF(GDTSS,DDDD),GDTSS);
GDCS11:=CONST(DINGBUTSS);
DINGBUTS11:=REF(DINGBUTSS,DDDD+1);
GDCS22:=CONST(DINGBUTS11);
AA11:=REF(L,M)=LLV(L,2*M+1);
QY11:=BACKSET(AA11,M+1);
CC11:=FILTER(QY11,M) AND L=LLV(L,M+1);
DD11:=BARSLAST(CC11);
DDTSS:=IF(CC11,CURRBARSCOUNT,0);
DDTS11:=IF(DD11,REF(DDTSS,DD11),DDTSS);
DDCS11:=CONST(DDTS11);
DDTS22:=REF(DDTS11,DD11+1);
DDCS22:=CONST(DDTS22);
高点压力M:=DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORRED,LINETHICK1;
低点支撑M:=DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1) COLORRED,LINETHICK1;
高点压力:=DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) ,COLORBLUE,LINETHICK1;
低点支撑:=DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1),COLORBLUE,LINETHICK1;
高:=CONST(MAX(MAX(MAX(MAX(MAX(MAX(ZGD2,高点压力),低点支撑),GDCS13),GDCS23),高点压力M)
,低点支撑M));
低:=CONST(MIN(MIN(MIN(MIN(MIN(MIN(ZDD2,DDCS23),DDCS13),低点支撑),高点压力),低点支撑M)
,高点压力M));
{DRAWBAND(高,RGB(100,100,100),低,RGB(100,100,100));}
DRAWBAND(高点压力,RGB(00,00,600),低点支撑,RGB(00,00,1000));
ZGSTAR:=(高点压力+低点支撑)/2;
ZGEND:=CONST((高点压力+低点支撑)/2);
STARDAY:=IF(DDCS2<GDCS2,DDCS2,GDCS2);
中轨:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLOR555555,LINETHICK1;
DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORRED,LINETHICK1;
DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1) COLORRED,LINETHICK1;
STICKLINE(XG2,GDCS23,GDCS23,0.5,1),COLORWHITE;
STICKLINE(XG1,GDCS13,GDCS13,0.5,1),COLORYELLOW;
STICKLINE(XD2,DDCS23,DDCS23,0.5,1),COLORMAGENTA;
STICKLINE(XD1,DDCS13,DDCS13,0.5,1),COLORCYAN;
DRAWKLINE(H,O,L,C);
{短期压力支撑 N1 1 100  5}
A1:=REF(H,N1)=HHV(H,2*N1+1);
B1:=FILTER(A1,N1);
C1:=BACKSET(B1,N1+1);
D1:=FILTER(C1,N1);{高点}
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S11:=R11>REF(R11,1);
短压:DRAWLINE(D1,H,S11,H,1),COLORFFFF00;
A2:=REF(L,N1)=LLV(L,2*N1+1);
B2:=FILTER(A2,N1);
C2:=BACKSET(B2,N1+1);
D2:=FILTER(C2,N1);{低点}
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1); U11:=T11>REF(T11,1);
短撑:DRAWLINE(D2,L,U11,L,1),COLORFFFF00;

{参数 N3=900101  1501231  1080918}{小/大/缺省}
{P2=900101  1501231 1080925}{小/大/缺省}
中心价:(H+L+O+C)/4,NODRAW,COLOR00FFFF;
价格:=REF(中心价,DATE=(N3+1)),NODRAW;
颈线A:DRAWLINE(DATE=N3,中心价,DATE>N3,价格,1),NODRAW,COLOR40FF00{颈线};
颈A:STICKLINE(颈线A,颈线A,颈线A,0.5,1),COLOR40FF00;
价格2:=REF(中心价,DATE=(P2+1));
颈线B:DRAWLINE(DATE=P2,中心价,DATE>N3,价格2,1),NODRAW,COLOR8000FF;
颈B:STICKLINE(颈线B,颈线B,颈线B,0.5,1),COLOR8000FF;

{立桩量}
VV2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,V*240/FROMOPEN,DRAWNULL);
量比:=IF(CURRBARSCOUNT=1,VVOL,VOL)/REF(MA(VOL,5),1);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
饱和:=IF(SAT>1,1,SAT)*100;
立桩:=量比>2 AND 饱和=100;
立桩量:=(VV2>=1 OR 立桩) AND C>O;
STICKLINE(立桩量 ,O,C,1.8,0),COLORFF80FF;
STICKLINE(立桩量,O,C,0.7,0),COLOR8000FF;
{涨停标示}
AAK:=CLOSE/REF(C,1)>=1.097 AND C=H;
STICKLINE(AAK,C,O,1.8,0),COLORRED;
STICKLINE(AAK,O,C,0.2,0),COLOR0000FF;
{涨跌停标示}
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,1,0),COLORFF0000;

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDDA:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDDA,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC55:=IF(JJJT,0.01*EXPMA(AMOUNT,55)/EXPMA(VOL,55),EMA((HIGH+LOW+CLOSE)/3,55)),COLORFFFFFF;

{画线B}
HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0;
AAR:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
QYQ:=BACKSET(AAR,HIGHN+1);
CCQ:=FILTER(QYQ,HIGHN) AND H=HHV(H,HIGHN+1);
DDDQQ:=BARSLAST(CCQ);
GDTSQ:=IF(CCQ,CURRBARSCOUNT,0);
DINGBU:=IF(DDDQQ,REF(H,DDDQQ),H);{顶部}
DINGBUTSQ:=IF(DDDQQ,REF(GDTSQ,DDDQQ),GDTSQ);
DINGBU1:=REF(DINGBU,DDDQQ+1);
GDCS1Q:=CONST(DINGBUTSQ);
DINGBUTS1Q:=REF(DINGBUTSQ,DDDQQ+1);
GDCS2Q:=CONST(DINGBUTS1Q);
DINGBU2:=REF(DINGBU1,DDDQQ+1);
MM:=IF(CURRBARSCOUNT>GDCS2Q,0,1);
高点压力2:DRAWLINE(CURRBARSCOUNT=GDCS2Q,H,CURRBARSCOUNT=GDCS1Q,H,1) COLORGREEN,LINETHICK1;
AA1Q:=REF(L,LOWN)=LLV(L,2*LOWN+1);
QY1Q:=BACKSET(AA1Q,LOWN+1);
CC1Q:=FILTER(QY1Q,LOWN) AND L=LLV(L,LOWN+1);
DD1Q:=BARSLAST(CC1Q);
DDTSQ:=IF(CC1Q,CURRBARSCOUNT,0);
YDB:=IF(DD1Q,REF(L,DD1Q),L);
DDTS1Q:=IF(DD1Q,REF(DDTSQ,DD1Q),DDTSQ);
DDCS1Q:=CONST(DDTS1Q);
ZDB:=REF(YDB,DD1Q+1);
DDTS2Q:=REF(DDTS1Q,DD1Q+1);
DDCS2Q:=CONST(DDTS2Q);
低点支撑2:DRAWLINE(CURRBARSCOUNT=DDCS2Q,L,CURRBARSCOUNT=DDCS1Q,L,1),COLORFF00FF,LINETHICK1;
{划线通道}
AB:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),COLORYELLOW;
VA11:=HIGH>=HHV(HIGH,60);
V1:=(REF(VA11,1)>0 AND VA11<1);
VA12:=LOW<=LLV(LOW,60);
V2:=REF(VA12,1)>0 AND VA12<1;
CD:DRAWLINE(V2,LOW,V1,LLV(LOW,6),1),COLOR0099FF;
EF:DRAWLINE(V2,LOW*1.2,V1,LLV(LOW,6)*1.1,1),COLORGREEN;
DRAWICON(CROSS(C,AB),L*0.97,1);
DRAWICON(CROSS(H,EF),H*1.02,2);
DRAWTEXT(CROSS(CD,C),L*0.98,'注'),COLORYELLOW;  
风标:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA(CLOSE,8)+EMA(CLOSE,13))/4,2),COLORWHITE;
 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    TDX画线主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:9,359.37500 毫秒
网站备案信息:粤ICP备05017571号