分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
飞狐买,提供飞狐源码,通达信源码
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2016-10-16 10:42:07
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

 {飞狐买}

n:= 20;
Var1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 
Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),10,1); 
Var3:=EMA(Var2,10);
Var4:=LLV(LOW,33);
Var5:=EMA(IF(LOW<=Var4,Var3,0),3);
Var1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 
Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),10,1); 
Var3:=EMA(Var2,10);
Var4:=LLV(LOW,33);
Var5:=EMA(IF(LOW<=Var4,Var3,0),3);
Va6:=(2*CLOSE+HIGH+LOW)/4;
Va8:=LLV(LOW,34);
VarB:=HHV(HIGH,34);
VarC:=EMA((Va6-Va8)/(VarB-Va8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
长趋势:EMA(VarD,N),colorff00ff,linethick2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
Var15:=CROSS(趋势线,长趋势)AND 长趋势<25;
全仓买入:STICKLINE(趋势线<10 AND 判断底>0,0,30,6,1),COLORffee44;
STICKLINE(Var15,0,50,8,0) ,COLORffee44;
主力进场:STICKLINE(Var5>REF(Var5,1),0,Var5,7,0 ),COLORred;
洗盘:STICKLINE(Var5<REF(Var5,1),0,Var5,7,0),COLORgreen;
{www.88gs.com}
X:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);
逃顶:((10 / X) - 10),COLORSTICK,COLORwhite;
PARTLINE(CLOSE,逃顶);
PARTLINE(CLOSE,0);
STICKLINE((逃顶 > 80),0,逃顶,6,0);



下面的,是通达信的源码:

N:=20;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); 
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
长趋势:EMA(VARD,N),COLORFF00FF,LINETHICK2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
VAR15:=CROSS(趋势线,长趋势)AND 长趋势<25;
全仓买入:STICKLINE(趋势线<10 AND 判断底>0,0,30,6,1),COLORFFEE44;
STICKLINE(VAR15,0,50,1,0) ,COLORFFEE44;
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1,0 ),COLORRED;
洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1,0),COLORGREEN;

X:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);
逃顶:((10 / X) - 10),COLORSTICK,COLORWHITE;
STICKLINE(逃顶>80,逃顶, 0,1,0), COLOR007FFF   ;

下载地址(点击下图进入下载地址网页)

    飞狐买,提供飞狐源码,通达信源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,468.75000 毫秒