分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
今天重阳发个指标庆贺下(静动态黄金分割)
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2016-10-10 00:36:26
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黄金分割  静动态  
  • (0)0%
    (0)0%

==

静动态黄金分割.大家共享.希望喜欢
对比下两张图是不是一样的数字和方向
说明下.红色向上.绿色向下.黄色动态

n:=15;
z:=ZIG(4,n);
H1:=Z<REF(Z,1) AND REF(Z,1)=HHV(Z,3);
H2:=FILTER(BACKSET(H1,2),1);
L1:=Z>REF(Z,1) AND REF(Z,1)=LLV(Z,3);
L2:=FILTER(BACKSET(L1,2),1);
H3:=BARSLAST(H2);
L3:=BARSLAST(L2);
h4:=REF(H,REF(h3,1)+1);
l4:=REF(L,REF(l3,1)+1);
h5:=COUNT(h2,0)/2<>FLOOR(COUNT(h2,0)/2);
l5:=COUNT(l2,0)/2<>FLOOR(COUNT(l2,0)/2);
var1:=(h4-REF(L,l3))/10;
var2:=(H-REF(L,l3))/var1>2 AND (H-REF(L,l3))/var1<5;
var3:=(REF(h3,1)-l3)/10;
var4:=l3>var3*2 AND l3<var3*5 AND l3>10;
var5:=h2 AND NOT(h5) AND var2 AND var4;
var6:=h2 AND h5 AND var2 AND var4;
var7:=REF(var5,h3) AND l3=h3*2;
var8:=REF(var5,h3) AND h3=REF(h3,h3+1);
var9:=REF(var6,h3) AND l3=h3*2;
vara:=REF(var6,h3) AND h3=REF(h3,h3+1);
varb:=BARSLAST(var5 OR var6);
varc:=REF(H,h3+REF(h3,h3+1)+1);
vard:=REF(L,l3)+(H-varc)/(REF(h3,1)+1)*l3;
vare:=REF(L,l3)+(REF(L,l3)-varc)/REF(h3,l3)*l3;
varf:=COUNT(var7,h3) AND var8;
varg:=COUNT(var9,h3) AND vara;
varh:=(varf OR varg) AND C<REF(vare,varb);
STICKLINE(varb>=0 AND varb<100,REF(L,varb+REF(l3,varb)),REF(L,varb+REF(l3,varb)),10,0),
          colorffff00;
STICKLINE(varb>=0 AND varb<100,REF(vard,varb),REF(vard,varb),10,0),
          colorffff00;
STICKLINE(varb>=0 AND varb<100,REF(vare,varb),REF(vare,varb),10,0),
          colorffff00;
   


       


A1:=REF(H,3)=HHV(H,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3);
A2:=REF(L,3)=LLV(L,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); D2:=FILTER(C2,3);
E1:=(REF(LLV(L,2*3),1)+REF(HHV(H,2*3),1))/2; E2:=(H+L)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1=E2));
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H1,X2)>0,HHVBARS(IF(H1,H,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);
DRAWLINE(LD,L,HD,H,0),colorred,LINETHICK1;
DRAWLINE(HD,H,LD,L,0),colorred,LINETHICK1;
J1:=BACKSET(BARSTATUS=2,MIN(BARSLAST(HD),BARSLAST(LD))+1); J2:=J1>REF(J1,1);
DRAWLINE(J2,IF(HD,H,L),BARSTATUS=2,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORWHITE,LINETHICK1,POINTDOT;
A3:=H; B3:=REF(H,REF(BARSLAST(HD),1)+1)>REF(H,REF(BARSLAST(HD),1)+2+REF(BARSLAST(HD),REF(BARSLAST(HD),1)+2));
D3:=A3 AND B3 AND HD; E3:=BACKSET(D3,REF(BARSLAST(HD),1)+2); HH:=E3>REF(E3,1);
A4:=L>REF(L,REF(BARSLAST(LD),1)+1);
B4:=REF(L,REF(BARSLAST(LD),1)+1); D4:=A4 AND B4 AND LD; E4:=BACKSET(D4,REF(BARSLAST(LD),1)+2); LL:=E4>REF(E4,1);{找出全部长期低点}
DRAWICON(HH,H,10),ALIGN1;      DRAWICON(LL,L,12),ALIGN1;
H3:=HH OR BARSTATUS=2 OR BARSCOUNT(C)=1;
X3:=REF(BARSLAST(H3),1)+1; F3:=BACKSET(H3 AND COUNT(LL,X3)>0,LLVBARS(IF(LL,L,POW(10,20)),X3));
G3:=F3>REF(F3,1);  I3:=BACKSET(G3,2);  LZ:=I3>REF(I3,1);
L4:=LZ OR BARSTATUS=2 OR BARSCOUNT(C)=1;
X4:=REF(BARSLAST(L4),1)+1; F4:=BACKSET(L4 AND COUNT(HH,X4)>0,HHVBARS(IF(HH,H,-POW(10,20)),X4));
G4:=F4>REF(F4,1);  I4:=BACKSET(G4,2);  HZ:=I4>REF(I4,1);

PARTLINE(C>EMA(H,144),EMA(H,144)),colorred;
PARTLINE(C<EMA(H,144),EMA(H,144)),colorgreen;
PARTLINE(C>EMA(L,144),EMA(L,144)),colorred;
PARTLINE(C<EMA(L,144),EMA(L,144)),colorgreen;

N:=SYSPARAM(3)-SYSPARAM(1)+10;
A:=BACKSET(ISLASTBAR,HHVBARS(H,N)+1);
B:=COUNT(A,N)=1;
前高:=IF(N>0,REF(H,BARSLAST(B)),0),COLORWHITE;
A2:=BACKSET(ISLASTBAR,LLVBARS(L,N)+1);
B2:=A2>REF(A2,1);
前低:=REF(L,BARSLAST(B2)),COLORWHITE;
hh:= 前高;
ll:= 前低;
HL:=hh-ll;
wH := BARSLAST(H=hh);
wL :=BARSLAST(L=ll);
K := wH-wL;
a2 :=IF(k<0,hh- HL*0.382,ll+HL*0.382);
a3 :=IF(k<0,hh- HL*0.618,ll+HL*0.618);
F3:=A2,COLORGREEN,LINETHICK;
F5:=A3,COLORYELLOW,LINETHICK;
mHL:= hh-HL*0.5;
A := ISLASTBAR;
DRAWTEXT(A  AND K<>3, a2, '  F3:'+NUMTOSTR(a2,2)),ALIGN2,COLORYELLOW;
DRAWTEXT(A  AND K<>3, a3, '  F5:'+NUMTOSTR(a3,2)),ALIGN2,COLORYELLOW;
DRAWTEXT(A AND K<>3,HH, '  ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN2,colorred,linethick7;
DRAWTEXT(A AND K<>3,LL, '  ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN2,colorred,linethick7;

STICKLINE(C>=O,C,O,8,0),COLOR0000AA;
STICKLINE(C>=O,C,O,6,0),COLOR0000bb ;
STICKLINE(C>=O,C,O,4,0),COLOR0000cc ;
STICKLINE(C>=O,C,O,2,0),COLOR0000ee;
STICKLINE(C>=O,H,L,0,0),COLOR0000ff;
STICKLINE(C<=O,C,O,8,0),Color7B7b00;
STICKLINE(C<=O,C,O,6,0),Color909000;
STICKLINE(C<=O,C,O,4,0),ColorA8a800;
STICKLINE(C<=O,C,O,2,0),COLORcece00;
STICKLINE(C<=O,H,L,0,0),COLORffff00;

A1:=HHV(H,50);
A2:=LLV(L,10);
A3:=(A1-A2)*0.618+A2;
A5:=(A1-A2)*0.382+A2;
PD:=ISLASTBAR;
F3:=A3,LINEDOT;
F5:=A5,LINEDOT;
DRAWNUMBER(BARPOS=DATACOUNT, A3, A3,2),colorff;
DRAWTEXT(BARPOS=DATACOUNT, A3,'F5'),PXDN12,colorff;
DRAWNUMBER(BARPOS=DATACOUNT, A5, A5,2),colorff;
DRAWTEXT(BARPOS=DATACOUNT, A5,'F3'),PXDN12,colorff;
A1:=HHV(HIGH,5);
A2:=LLV(LOW,10);
A3:=(A1-A2)*0.618+A2;
A5:=(A1-A2)*0.382+A2;
PD:=ISLASTBAR;
F3:=A3,LINEDOT;
F5:=A5,LINEDOT;
DRAWNUMBER(BARPOS=DATACOUNT, A5, A5,2),Color00FF00;
DRAWTEXT(BARPOS=DATACOUNT, A5,'F5'),PXDN12,Color00FF00;
DRAWNUMBER(BARPOS=DATACOUNT, A3, A3,2),Color00FF00;
DRAWTEXT(BARPOS=DATACOUNT, A3,'F3'),PXDN12,Color00FF00;

飞狐公式
 

下载地址(点击下图进入下载地址网页)

    今天重阳发个指标庆贺下(静动态黄金分割)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,843.99400 毫秒