分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
量价擒庄,飞狐副图源码
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2016-09-06 00:34:43
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:量价擒庄  
  • (0)0%
    (0)0%

==

继成本三线后,再发重量级指标,量价擒庄。此指标版权为本人所拥有,对能量潮的改进,并叠加了成交量柱。
 

 
VV:=VOL/10000;
VV*10,VOLSTICK;
重心:=(2*C+H+L)/4;
YC:=(重心+c*10)/11;
jc:=(重心-REF(重心,1)+c-ref(c,1)+2*(c-重心))/4;
obv:=SUM(IF(jC>0,vv,IF(jC<0,-vv,0)),63),COLORWHITE;
obv2:=EMA(obv,2);
obv3:=EMA(obv,3);
obv4:=EMA(obv,4);
obv5:=EMA(obv,5);
obv6:=EMA(obv,6);
obv7:=EMA(obv,7);
obv8:=EMA(obv,8);
obv9:=EMA(obv,9);
obv10:=EMA(obv,10);
obvj:=(obv2+obv3+obv4+obv5+obv6+obv7+obv8+obv9+obv10)/9;
Dobv:=MAX(obv2,MAX(obv3,MAX(obv4,MAX(obv5,MAX(obv6,MAX(obv7,MAX(obv8,MAX(obv9,obv10))))))));
Xobv:=MIN(obv2,MIN(obv3,MIN(obv4,MIN(obv5,MIN(obv6,MIN(obv7,MIN(obv8,MIN(obv9,obv10))))))));
obvB:EMA(((obvj+2*Dobv)/3+(Xobv+5*Dobv)/6)/2,1),COLORWHITE,LINETHICK1;
{分析家公式网www.88gs.com}
Gv1:=HHV(ema(obv,6),18);
Gv2:=HHV(ema(obv,9),27);
Gv3:=HHV(ema(obv,12),36);
Gv4:=HHV(ema(obv,15),45);
Gv5:=HHV(ema(obv,18),54);
Gv6:=HHV(ema(obv,21),63);
Gv7:=HHV(ema(obv,24),72);
Gv8:=HHV(ema(obv,27),81);
Gv9:=HHV(ema(obv,30),90);
XGv:=(Gv1+Gv2+Gv3+Gv4+Gv5+Gv6+Gv7+Gv8+Gv9)/9;
马线:((Gv1+Gv2+Gv3+Gv4+Gv5+Gv6)/6+xGv)/2,COLOR00CCCC,LINETHICK2;
Gv11:=HHV(ema(obv,18),54);
Gv12:=HHV(ema(obv,27),81);
Gv13:=HHV(ema(obv,36),108);
Gv14:=HHV(ema(obv,45),135);
Gv15:=HHV(ema(obv,54),162);
Gv16:=HHV(ema(obv,63),189);
Gv17:=HHV(ema(obv,72),216);
Gv18:=HHV(ema(obv,81),243);
Gv19:=HHV(ema(obv,90),270);
ZGv:=(Gv11+Gv12+Gv13+Gv14+Gv15+Gv16+Gv17+Gv18+Gv19)/9;
 
Gv21:=HHV(ema(obv,54),162);
Gv22:=HHV(ema(obv,81),243);
Gv23:=HHV(ema(obv,108),405);
Gv24:=HHV(ema(obv,135),486);
Gv25:=HHV(ema(obv,162),486);
Gv26:=HHV(ema(obv,189),567);
Gv27:=HHV(ema(obv,216),648);
Gv28:=HHV(ema(obv,243),729);
Gv29:=HHV(ema(obv,270),810);
DGv:=(Gv21+Gv22+Gv23+Gv24+Gv25+Gv26+Gv27+Gv28+Gv29)/9;
VTD:=MAX(XGv,MAX(ZGv,DGv));
VTX:=MIN(XGv,MIN(ZGv,DGv));
VTZ:=(XGv+ZGv+DGv)/3;
鉴线:EMA(((VTZ+2*VTD)/3+(VTX+5*VTD)/6)/2,9),COLORFAABEC,COLOR7F00FF,LINETHICK1;
LV1:=LLV(ema(obv,6),18);
LV2:=LLV(ema(obv,9),27);
LV3:=LLV(ema(obv,12),36);
LV4:=LLV(ema(obv,15),45);
LV5:=LLV(ema(obv,18),54);
LV6:=LLV(ema(obv,21),63);
LV7:=LLV(ema(obv,24),72);
LV8:=LLV(ema(obv,27),81);
LV9:=LLV(ema(obv,30),90);
LV:=(LV1+LV2+LV3+LV4+LV5+LV6+LV7+LV8+LV9)/9;
熊线:((LV1+LV2+LV3+LV4+LV5+LV6)/6+LV)/2,COLOR00bb00,LINETHICK2;
HOBV:REF(HHV(obvB,63),1),color88FF,LINEDOT;
LOBV:REF(LLV(obvB,63),1),COLORAAAA00,LINEDOT;
 
 

下载地址(点击下图进入下载地址网页)

    量价擒庄,飞狐副图源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,515.86900 毫秒