分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
条件选股公式
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2013-10-08 03:30:41
  • 软件类别: 国产软件 / 分析家公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件简介

条件选股公式

=======================================================================================
条件选股公式:007        缺省周期:日线                               =======================================================================================
Var1:=100*WINNER(OPEN);
Var2:=100*WINNER(CLOSE);
Var3:=Var2-Var1;
Var4:=Var3>=30;
Var5:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND
MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
Var6:=REF(CLOSE,1);
Var7:=SMA(MAX(CLOSE-Var6,0),5,1)/SMA(ABS(CLOSE-Var6),5,1)*100;
Var8:=COUNT(Var7<20,20)>=1;
Var9:=Var5 AND Var8;
VarA:=MA(CLOSE,4);
VarB:=MA(CLOSE,10);
VarC:=MA(CLOSE,20);
VarD:=MA(CLOSE,25);
VarE:=COUNT(CROSS(VarB,VarC),2)=1;
VarF:=COUNT(CROSS(VarA,VarD),2)=1;
Var10:=VarE AND VarF;
Var9 AND Var4 AND Var10;
=======================================================================================

条件选股公式:007-I                                                   juyuzhou@yeah.
=======================================================================================
Var1:=(CLOSE>OPEN OR CLOSE>REF(CLOSE,1)) AND VOL>REF(VOL,1);
Var2:=COUNT(Var1,3)=3;
Var3:=LLV(LOW,5)=LLV(LOW,120);
Var4:=Var2 AND Var3;
Var5:=MA(CLOSE,4);
Var6:=MA(CLOSE,10);
Var7:=MA(CLOSE,20);
Var8:=MA(CLOSE,25);
Var9:=COUNT(CROSS(Var6,Var7),2)=1;
VarA:=COUNT(CROSS(Var5,Var8),2)=1;
VarB:=Var9 AND VarA;
Var4 AND VarB;
=======================================================================================

条件选股公式:AA1 (长期横盘)  缺省周期:分笔
=======================================================================================
参数描述: N(15,500,65)M(10,500,100)
=======================================================================================
A:=STD(C,100);
AR:=SUM(H-O,26)/SUM(O-L,26)*100;
REF(HHV(H,N)/LLV(L,N),1)<1.25 AND VOL/MA(VOL,20)>4.5 AND VOL/CAPITAL>0.04 AND
C>REF(C,1) AND BARSCOUNT(C)>N  AND CLOSE/REF(C,12)>1.06 AND CLOSE/MA(C,5)>1.05 AND
A>0.28  AND A<0.49 AND AR>120
=======================================================================================
技术指标公式:08-活跃股 (成交活跃+量能上升+强势=随时涨升!)  缺省周期:日线      yaohai
=======================================================================================
Var1:=999999999999999999999999999;
Var2:=SUM(IF(CLOSE>REF(CLOSE,1),100*VOL/CAPITAL,IF(CLOSE<REF(CLOSE,1),(-100)*VOL/CAPITAL,0)),0);
Var3:=MA(Var2,5);
Var4:=MA(Var2,10);
Var5:=MA(Var2,21);
Var6:=2300000000*VOL/INDEXV/CAPITAL;
Var7:=MA(Var6,5);
Var8:=MA(Var6,34);
Var9:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
VarA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
VarB:=100*REF(CLOSE,1)*(1+2*VarA-Var9);
VarC:=EMA(EMA(VarB,6)-EMA(VarB,13),5);
VarD:=EMA(EMA(VarB,6)-EMA(VarB,13),15);
VarE:=MA(CLOSE,10);
VarF:=HHV(VarE,3)=HHV(VarE,5);
Var10:=VarC>=0.97*VarD AND EMA(VarB,6)-EMA(VarB,13)>0;
Var11:=Var3>0.97*Var4 AND Var2>=Var5;
Var12:=IF(Var11=1 AND Var10=1 AND VarF=1,1,0);
Var13:=Var12*(Var6+Var7>=2*Var8 AND Var7>=Var8);
Var14:=IF(Var13>0,Var6+Var7-2*Var8,0);
Var14;
=======================================================================================
用"指标排序"功能选出股票,从指标值>0的股票中选出理想的股票来,所谓"理想的股票"是指
股价已开始脱离"阶段性底部"不远,从技术分析中可以看出趋势向上,极有可能创新高的股票。
股票=估股,升跌庄家说了算。庄家行动前总会暴露风声,如:成交放大、股价走出弱势,OBV上升
等,股市变幻无穷,是真是假全凭经验、技术分析水平和运气。要想经常获利,技术分析水平非常重
要。连创新低且跌破60日线的股票,请您快走,因它异动是向大跌方向异动! yaohai@21cn.com
=======================================================================================
交易系统公式:0常胜交易  缺省周期:日线
=======================================================================================
多头买入:次周期开盘价  多头卖出:次周期开盘价
=======================================================================================
AA:=ZIG(3 ,5 );
{多头买入} ENTERLONG:REF(AA,2)>REF(AA,1) AND AA>REF(AA,1)  ;
{多头卖出} EXITLONG:REF(AA,2)<REF(AA,1) AND AA<REF(AA,1)  ;
=======================================================================================

本文无附件提供下载

下载地址(点击上图是广告,点击下图进入下载地址网页)

    条件选股公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,734.37500 毫秒
网站备案信息:苏ICP备12037878号