分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
底部买进
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2018-05-30 08:22:43
  • 软件类别: 国产软件 / 通达信
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:底部买进  
  • (0)0%
    (0)0%

==

 {底部买进}

VAR2N:=1;
V1:=(MA(((100 * (CLOSE - LLV(CLOSE,34))) / (HHV(HIGH,34) - LLV(LOW,34))),5) - 20);
V2:=(2 * ABS(V1));
V3:=(100 - ((100 - (3 * SMA((((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100),20,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100),20,1),15,1))));
V4:=(100 - ((100 - (3 * SMA((((OPEN - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100),20,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100),20,1),15,1))));
V5:=(((HIGH + LOW) + CLOSE) / 3);
V6:=((V5 - MA(V5,10)) / (0.015 * AVEDEV(V5,10)));
V7:=((V5 - MA(V5,30)) / (0.015 * AVEDEV(V5,30)));
V8:=IF(((((V6 >= 150) AND (V6 < 200)) AND (V7 >= 150)) AND (V7 < 200)),10,0);
V9:=(IF(((((V6 <= (0 - 150)) AND (V6 > (0 - 200))) AND (V7 <= (0 - 150))) AND (V7 > (0 - 200))),(0 - 10),V8) * VAR2N);
VA:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * 100);
VB:=(100 - ABS(VA));
VC:=((3 * SMA((((INDEXC - LLV(INDEXL,55)) / (HHV(INDEXH,55) - LLV(INDEXL,55))) * 100),20,1)) - (2 * SMA(SMA((((INDEXC - LLV(INDEXL,55)) / (HHV(INDEXH,55) - LLV(INDEXL,55))) * 100),20,1),15,1)));
VD:=((3 * SMA((((INDEXO - LLV(INDEXL,55)) / (HHV(INDEXH,55) - LLV(INDEXL,55))) * 100),20,1)) - (2 * SMA(SMA((((INDEXO - LLV(INDEXL,55)) / (HHV(INDEXH,55) - LLV(INDEXL,55))) * 100),20,1),15,1)));
VE:=(REF(LOW,1) * 0.9);
VF:=(LOW * 0.9);{WWW.88GS.COM}
V10:=(((VF * VOL) + (VE * (CAPITAL - VOL))) / CAPITAL);
V11:=EMA(V10,30);
V12:=(V11 - CLOSE);
V13:=REF(CLOSE,1);
V14:=((SMA(MAX((CLOSE - V13),0),7,1) / SMA(ABS((CLOSE - V13)),7,1)) * 100);
V15:=((SMA(MAX((CLOSE - V13),0),13,1) / SMA(ABS((CLOSE - V13)),13,1)) * 100);
V16:=BARSCOUNT(CLOSE);
V17:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),6,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),6,1)) * 100);
V18:=(((((0 - 100) * (HHV(HIGH,60) - CLOSE)) / (HHV(HIGH,60) - LLV(LOW,60))) + 50) * 2);
V19:=(((CLOSE - LLV(LOW,15)) / (HHV(HIGH,15) - LLV(LOW,15))) * 100);
V1A:=((SMA(V19,4,1) - 50) * 2);
V1B:=SMA(V1A,3,1);
V1C:=(((INDEXC - LLV(INDEXL,14)) / (HHV(INDEXH,14) - LLV(INDEXL,14))) * 100);
V1D:=SMA(V1C,4,1);
V1E:=SMA(V1D,3,1);
V1F:=(((HHV(HIGH,30) - CLOSE) / CLOSE) * 100);
V20:=(IF((((((((((V17 <= 25) AND (V18 < (0 - 95))) AND (V1F > 20)) AND (V1B < (0 - 30))) AND (V1E < 30)) AND (V12 >= (0 - 0.25))) AND (V14 < 22)) AND (V15 < 28)) AND (V16 > 50)),80,0) * VAR2N);
空方:(0 - (IF((V1 < 0),V2,0) * VAR2N)),LINESTICK;
C0:=(((HIGH + LOW) + CLOSE) / 3);
A1:=HHV(C0,14);
A2:=LLV(C0,14);
A3:=(A1 - A2);{WWW.88GS.COM}
A4:=(EMA(((C0 - A2) / A3),2) * 100);
B1:=HHV(C0,30);
B2:=LLV(C0,30);
B3:=(B1 - B2);
B4:=(EMA(((C0 - B2) / B3),2) * 100);
C1:=HHV(C0,55);
C2:=LLV(C0,55);
C3:=(C1 - C2);
C4:=(EMA(((C0 - C2) / C3),2) * 100);
A10:=(A4 - 50);
A20:=(B4 - 50);
A30:=(C4 - 50);
{WWW.88GS.COM}
RSV2:=(((CLOSE - LLV(LOW,30)) / (HHV(HIGH,30) - LLV(LOW,30))) * 100);
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=((3 * K2) - (2 * D2));
动力线:(EMA(J2,6) * VAR2N),COLOR00FFFF;
VAR2W:=EMA(CLOSE,5);
RSI1W:=((SMA(MAX((CLOSE - VAR2W),0),6,1) / SMA(ABS((CLOSE - VAR2W)),6,1)) * 100);
RSI2W:=((SMA(MAX((CLOSE - VAR2W),0),3,1) / SMA(ABS((CLOSE - VAR2W)),3,1)) * 100);
N:=18;
P1:=5; 
P2:=6;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 
VAR1F:=SMA(SMA(RSV,P1,1),P2,1);
虎:IF(((((((((动力线 < 15.5) AND (空方 < (0 - 30))) AND (VAR1F < 35)) AND (RSI1W < 10)) AND (RSI2W < 6.5)) AND (A10 < (0 - 47))) AND (A20 < (0 - 47))) AND (A30 < (0 - 48.5))),50,0);
牛:(IF(((空方 < (0 - 38)) AND (虎 > 0)),70,0) * VAR2N);
VAR2:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));
VAR21:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
VAR22:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));
获利线:=(VAR2 AND VAR22);
LC:=EMA((CLOSE * 100),3);
VAR2Q:=EMA(CLOSE,3);
神奇线:=((SMA(MAX((CLOSE - VAR2Q),0),6,1) / SMA(ABS((CLOSE - VAR2Q)),6,1)) * 100);
买点一:=MA(神奇线,10);
牛A:(IF((VAR22 AND (神奇线 < 3)),(0 - 40),0) * VAR2N),LINETHICK2,COLOR3399FF;
牛B:(IF((VAR22 AND (买点一 < 9)),(0 - 38),0) * VAR2N),LINETHICK2,COLOR3399FF;
剑:(FILTER(((神奇线 < 6) AND 获利线),35) * 1),STICK,LINETHICK2,COLORFF0000;
牛3:(IF((((LC < 1.5) AND (买点一 < 21)) AND (神奇线 < 5.5)),80,0) * VAR2N),LINETHICK2,COLOR3399FF;
VAR1N:=1050431;{WWW.88GS.COM}
VAR2N1:=IF((DATE<=VAR1N),1,0);
稳赚:=(MA(CLOSE,80) - (MA(CLOSE,13) / 3));
买点二:=MA(((CLOSE - 稳赚) / 稳赚),1);
XA:=IF((CROSS(买点二,0) AND ((LOW / REF(HIGH,1)) < 1.012)),0.5,0);
XB:=IF((((COUNT((买点二 > REF(买点二,1)),3) = 3) AND (COUNT((买点二 < 0),10) = 10)) AND (REF(买点二,3) = LLV(买点二,10))),0.5,0);
VAR82:=IF((((((REF(买点二,2) = LLV(买点二,20)) AND (REF(买点二,2) < 0.071)) AND (REF(买点二,2) < REF(买点二,1))) AND NOT(((REF(LOW,1) > REF(HIGH,2)) AND (LOW > REF(HIGH,1))))) AND (CLOSE > REF(CLOSE,1))),0.5,0);
VAR83:=(EMA(买点二,12) * 0.7);
VAR84:=EMA(买点二,3);
底部将成:(IF((LLV((VAR84 - VAR83),5) > 0),0,(0 - 40)) * VAR2N1),COLORFFCC66;

下载地址(点击下图进入下载地址网页)

    底部买进下载

·上一软件:嘿马追踪
·下一软件:超牛底部启动点指标

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,203.12500 毫秒