分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
牛长老乾坤无敌
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2017-11-12 03:20:50
  • 软件类别: 国产软件 / 通达信
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:牛长老乾坤无敌  
  • (0)0%
    (0)0%

==

 {牛长老乾坤无敌}

 
{N 1.00  100.00 5.00
M 1.00  100.00 13.00}
N:=5;
M:=13;
VAR121:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR141:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR161:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR181:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
 
卖:=(VAR121+VAR141+VAR161+VAR181),LINETHICK2;
SQ:DRAWLINE(卖,H,BARSLAST(卖)>=1,REF(H,BARSLAST(卖)),1),COLORWHITE,LINETHICK2;
过峰:=C>SQ AND REF(C,1)<SQ;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
预量:=VVOL/REF(V,1)>1.8;
现量:=V/REF(V,1)>1.5;
过峰1:STICKLINE( 过峰,C,O,5,0)COLORFF00FF;
预量1:DRAWICON(过峰 AND 预量, H*1.01,14);
现量1:DRAWICON(过峰 AND 现量,(O+C)/2,23);
 
 
除业绩后退股:=FINANCE(30)>=REF(FINANCE(30),130);
D0:=除业绩后退股;
D2:=IF(NAMELIKE('S'),0,1);
D3:=IF(NAMELIKE('*'),0,1);
D4:=DYNAINFO(17)>0;
去掉:=D0 AND D2 AND D3 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);
{所属板块行业}
所属板块:=STRCAT('',STRCAT(STRCAT(STRCAT('',HYBLOCK),
STRCAT(' ',DYBLOCK)),STRCAT(' ',GNBLOCK)));
DRAWTEXT_FIX(ISLASTBAR,0,0,0,所属板块),COLORFFFF80;
DRAWTEXT_FIX(ISLASTBAR,0,0.05,0,EXTERNSTR(0,1)),COLORFFFF80;
DRAWTEXT_FIX(ISLASTBAR,0.11,0.1,0,FGBLOCK),COLORLIMAGENTA;
获利%:WINNER(CLOSE)*100,NODRAW,COLORWHITE; {此句为计算获利盘比例,不需要可以不要}
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
V5:=MA((LOW+HIGH+CLOSE)/3,5);
支撑:REFDATE(V2,DATE),NODRAW;
阻力:REFDATE(V3,DATE),NODRAW;
MA1:=MEMA(CLOSE,5);
MA2:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;
MA3:=IF(MA2>0,MA2,MA2),NODRAW;
MA5:=MA(CLOSE,N),NODRAW;
MA13:=MA(CLOSE,M);
VAR1:=CLOSE=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
VAR2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR3:=CLOSE=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
VAR4:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
VAR5:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);
VAR6:=V5>REF(V5,1) AND REF(V5,1)<REF(V5,2);
VAR7:=LOW<HHV(V5,13) AND HIGH>HHV(V5,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;
VAR8:=VAR7 AND COUNT(VAR6,2);
VAR9:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
VAR10:=EMA(MA(C,13),13);
VAR11:=FILTER((LLV(VAR9,2)=LLV(VAR9,7) AND COUNT(VAR9<0,2) AND CROSS(VAR9,MA(VAR9,2)))=1,5);
VAR12:=FILTER((HHV(VAR9,2)=HHV(VAR9,7) AND COUNT(VAR9>50,2) AND CROSS(MA(VAR9,2),VAR9))=1,1);
VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);
VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
VAR16:=VAR8 AND NOT(REF(VAR8,1));
强攻:IF(MA3>REF(MA3,1) AND MA3>=0,MA13,DRAWNULL),NODRAW;
回调:IF(MA3<REF(MA3,1) AND MA3>0,MA13,DRAWNULL),NODRAW;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR4;
买3:=(VAR14 OR VAR15) AND VAR2;
买4:=(VAR2 AND VAR11) OR (VAR4 AND VAR11);
买5:=(金叉 AND VAR4) OR (金叉 AND VAR2) OR (金叉 AND VAR11);
{涨停}
STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,4,-1),COLOR00FFFF;
{跌停}
STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,4,-1),COLORGREEN;
{蓝}
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),COLORFF7700;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.2,0),COLORFF9900;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0),COLORFFBB00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0),COLORCYAN;
{红}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;
{绿}    
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,3,0),COLOR009900;
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,2.2,0),COLOR00BB00;  
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,1.5,0),COLOR00DD00;    
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,0.5,0),COLOR00FF00;
{灰}
STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,3,0),COLOR999999;
STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,2.2,0),COLORBBBBBB;      
STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,1.5,0),COLORDDDDDD;    
STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,0.5,0),COLORFFFFFF;
STICKLINE(金叉,OPEN,CLOSE,0.5,0),COLORYELLOW;
STICKLINE(死叉,OPEN,CLOSE,0.5,0),COLOR000099;
 
MA10:MA(C,10),NODRAW;
MA60:MA(C,60),NODRAW;
VAR61:=(( ABS((OPEN-CLOSE))/(HIGH-LOW))*VOL);
VAR71:=(( (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL);
VAR81:=(( (IF((CLOSE>OPEN),OPEN,CLOSE)-LOW)/(HIGH-LOW))*VOL);
VAR91:=IF(((VOL/CAPITAL)>0.001),1,EXP(ABS(LOG(((VOL/CAPITAL)*100)))));
加仓:VAR61>=VAR71 AND VAR61>=VAR81 AND CLOSE>OPEN,NODRAW,COLORRED;
减仓:VAR61>=VAR71 AND VAR61>=VAR81 AND CLOSE<OPEN,NODRAW,COLORBLUE;
洗盘:VAR81>VAR61 AND VAR81>VAR71,NODRAW,COLORWHITE;
高抛:VAR71>VAR61 AND VAR71>VAR81,NODRAW,COLORMAGENTA;
地量:VAR91>2 AND VOL<MA(VOL,5)/2,NODRAW,COLORGREEN;
STICKLINE(加仓,O,C,1,0),COLORRED;
STICKLINE(洗盘,O,C,1,0),COLORWHITE;
STICKLINE(减仓,O,C,1,0),COLORBLUE;
STICKLINE(高抛,O,C,1,0),COLORMAGENTA;
STICKLINE(地量,O,C,1,0),COLORGREEN;
JJ:=(3*C+H+L+O)/6;
VAR111:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR111 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),1,0),COLORRED;
STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),1,0),COLORYELLOW;
STICKLINE(LJL,OPEN,CLOSE,1,0),COLORYELLOW;
V2G:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3G:=(MA(VOL,1) / MA(VOL,2));
V4G:=(VOL / CAPITAL);
A1G:=((((0.0068 * V2G) - (0.0072 * V3G)))-0.0075);
A2G:=((((0.0015 * V2G) - (0.0124 * V3G)) ) - 0.0075);
一定:=((((0 - (12.2401 * A1G)) - (1 * A2G))) < 0)*100 ;
MA15:=EMA(C,5);
YCXN:=MA15>=REF(MA15,1);
AA1:=REF(CLOSE,1)<(LLV(LOW,10)+(HHV(HIGH,10)-LLV(LOW,10))*1);
AA2:=CLOSE<HHV(HIGH,5) AND CROSS(C,MA(C,5)) AND  CROSS(C,MA(C,10)) AND  CROSS(C,MA(C,20))
AND  CROSS(C,MA(C,34)) AND C/REF(C,1)>=1;
AA3:=CLOSE>=HHV(HIGH,5) AND YCXN AND C/REF(C,1)>=1;
涨停狙击:=DYNAINFO(4)>0
AND HHV(HIGH,5)/LLV(LOW,5)<3.4
AND AA1
AND (AA2 OR AA3);
SG:=EMA(HHV(HIGH,1),2);
X1:=EMA(CLOSE,2);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
寻牛:=(((((COUNT((X31 = 1),2) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.01))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.01 );
天妖:=0.7*((C-O)/REF(C,1)>=0.03);
狙击手:=0.4*((C-O)/REF(C,1)>=0.03) AND 天妖;
AA:=EXIST(V>REF(V,1),3);
BB:=FILTER(C/REF(C,1)>1,2);
XG:=ABS(WR.WR1(21,42)-WR.WR2(21,42))<0.01 AND WR.WR1(21,42)<20 AND WR.WR2(21,42)<20 AND 去掉;
最牛妖股:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,2))/MA((2*CLOSE+HIGH+LOW)/4,3)*150,2);
QIANG:=XG AND  最牛妖股;
RS:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*80;
K1:=RS>=70;
NB:=一定 AND  寻牛 AND 狙击手 AND QIANG AND 涨停狙击 AND 去掉;
DRAWICON(NB,LOW,23);
当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
疯牛线:=EXPMEMA(当日成本,2);
龙头线:=EXPMEMA(当日成本,6);
慢牛线:=EXPMEMA(当日成本,9);
远丰:=((CLOSE/REF(CLOSE,1)>1 AND VOL/CAPITAL*100>1 AND 疯牛线>龙头线 AND 疯牛线>慢牛线 AND C>疯牛线
AND (WINNER(C-C*0.01/100)-WINNER(C-C*20/100))*100>40 AND CYR>1) OR (CYS>11 AND CYS<30 AND CYR>1 AND CLOSE/REF(CLOSE,1)>1)) AND XG AND 涨停狙击 AND 去掉;
DRAWTEXT(远丰,LOW*0.95,'可能变盘'),COLORRED;
CJ2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
CJ3:=(CLOSE-CJ2)/CJ2*50;
CJ4:=REF(CJ3,1)<-40 AND CJ3>REF(CJ3,1) AND REF(CJ3,1)<REF(CJ3,2) AND CJ3-REF(CJ3,1)>2.5;
CJ5:=(CLOSE-OPEN)/OPEN*100;
CJ6:=REF(CLOSE,1);
CJ7:=SMA(MAX(CLOSE-CJ6,0),6,1)/SMA(ABS(CLOSE-CJ6),6,1)*50;
CJ8:=COUNT(CJ7<20,20)>=1;
CJ9:=CJ5>2 AND CJ8;
CJA:=100*WINNER(OPEN);
CJB:=100*WINNER(CLOSE);
CJC:=CJB-CJA;
CJD:=CJC>=50;
CJE:=CLOSE/MA(CLOSE,3)>=1 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=1 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
CJF:=REF(CLOSE,1);
CJ10:=SMA(MAX(CLOSE-CJF,0),5,1)/SMA(ABS(CLOSE-CJF),5,1)*50;
CJ11:=COUNT(CJ10<20,20)>=1;
CJ12:=CJE AND CJ11;
CJ13:=MA(CLOSE,4);
CJ14:=MA(CLOSE,10);
CJ15:=MA(CLOSE,20);
CJ16:=MA(CLOSE,25);
CJ17:=COUNT(CROSS(CJ14,CJ15),2)=1;
CJ18:=COUNT(CROSS(CJ13,CJ16),2)=1;
CJ19:=CJ17 AND CJ18;
CJ1A:=CJ12 AND CJD AND CJ19;
CJ1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;
CJ1C:=CLOSE<CJ1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1 ;
短底反弹:=(CJ4 OR CJ9 OR CJ1A OR CJ1C) AND 涨停狙击 AND K1 AND 最牛妖股 AND 去掉;
DRAWTEXT(短底反弹,LOW*0.97,'启动在即'),COLORGREEN;
{分析家公式网HTTP://WWW.88GS.COM/}
阳:=C-REF(C,1)>0 OR (C-REF(C,1)=0 AND C>O);
阴:=C-REF(C,1)<0 OR (C-REF(C,1)=0 AND C<=O);
乾:=阳 AND REF(阳,1) AND REF(阳,2);
兑:=阳 AND REF(阳,1) AND REF(阴,2);
震:=阳 AND REF(阴,1) AND REF(阴,2);
坤:=阴 AND REF(阴,1) AND REF(阴,2);
DRAWTEXT( (震 AND REF(乾,3)) OR (震 AND REF(兑,3) AND K1), L*0.99,'雷四'),COLOR0066FF;
DRAWTEXT( (兑 AND REF(乾,3)) OR (兑 AND REF(兑,3)) AND K1, L*0.99,'泽四'),COLORRED;
DRAWTEXT( (乾 AND REF(乾,3)) OR (乾 AND REF(兑,3)) AND K1 AND 去掉, L*0.99,'无敌乾坤'),COLORCC66FF;

下载地址(点击下图进入下载地址网页)

    牛长老乾坤无敌下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,844.72700 毫秒