分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
分析家公式网17年来提供大量的股票公式,股票软件下载,网站的发展离不开您的支持,谢谢!下载软件请点击粗体字:“点这里下载 → ”
软件大小:3.00 KB 下载次数:251
更新时间:2018-01-13 02:41:00
点这里下载 → 本地高速下载
不能下载请报错,报告错误,谢谢
软件简介:

指标试用方式已在图中注明。
当一波下跌之后,绿线触及底部位置,开始向上翻红,可以短线买入, 行情拉升触及60日均线卖出,又不错的获利。
如果出现追,或 底信号则更好。
后面会再给一个配合使用的主图指标,敬请期待。

谢谢网友提醒有导入密码,已经更新重发了。

{波段抄底}

VAR2:=MA(CLOSE, 5);

VAR3:=MA(CLOSE, 10);

VAR4:=MA(CLOSE, 20);

VAR5:=MA(CLOSE, 30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;

VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;

VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;

VAR9:=EMA(VAR7, 8);

反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;

持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;

持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;

洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;

VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;

VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;

VAR12:=VOL/CAPITAL*100;

VAR13:=LLVBARS(LOW, 50);

VAR14:=SUM(VOL, VAR13);

VAR15:=HHVBARS(HIGH, 50);

VAR16:=SUM(VOL, VAR15);

VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;

VAR18:=VAR16/CAPITAL*100;

VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;

VAR20:=VAR14/CAPITAL*100;

VAR21:=MA(CLOSE, 3);

VAR22:=REF(CLOSE, 2)*0.865;

VAR23:=REF(CLOSE, 13)*0.772;

VAR24:=MIN(VAR22, VAR23);

VAR25:=MA(CLOSE, 13);

抄底王:IF((CLOSE-VAR24)/CLOSE<0.030 AND VAR17<(-35) AND SUM(VAR12, 5)/5<1.800, 1, 0)*10, COLORWHITE;

DRAWTEXT(抄底王, 抄底王, ' 成功率 90.22 %,共发出指示1289 次.底 追 '), COLORFFAA00;

VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;

VAR28:=EMA(VAR27, 9);

VAR29:=2*(VAR27-VAR28);

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;

STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;

 



通达信公式

上一页【个人珍藏】 抓住主力脉搏,完整版主力洗盘指标!(通达信 副图指标 附图) 下一页建洗增拉(鹏腾2009版本)源码 主图 通达信 贴图
关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:78.12500 毫秒