分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册

软件名称:[B]吸落派拉成交量(源码 副图 通达信 贴图)无加密[/B]
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
软件语言:简体中文
授权方式:免费版
软件大小:4.00 KB
官方主页:Home Page
更新时间:2018-07-12 01:08:59
软件简介:

深黄外框和白色虚线是量能潮,红色柱是吸,黄色柱是拉,蓝色柱是派,绿柱是落,紫色是拉等于派。①②③④是放量台阶。
改进了下,分享给大家。

{引用}
VOLUME:VOL,NODRAW;
VA8:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV18:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA8),0);
OBV28:=EMA(OBV18,3)-MA(OBV18,9);
OBV38:=EMA(IF(OBV28>0,OBV28,0),3);
MAC38:=MA(C,3);
QS:=OBV38>REF(OBV38,1) AND MAC38>REF(MAC38,1);
STICKLINE(QS,0,V,3.5,0),COLORYELLOW;
{量能潮}
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
量能潮:OBV3,NODRAW,COLORWHITE;
{135均线}
V5:MA(VOL,5),COLORCYAN,NODRAW;
V35:MA(VOL,35),COLORYELLOW,NODRAW;
V135:MA(VOL,135),COLORE66878,NODRAW;
{吸拉派落}{www.88gs.com}
吸:=XLPL.NOTEXT吸,COLORLIRED,CIRCLEDOT,LINETHICK3,NODRAW;
拉:=XLPL.NOTEXT拉,COLORRED,CIRCLEDOT,LINETHICK3,NODRAW;
派:=XLPL.NOTEXT派,COLORGREEN,CIRCLEDOT,LINETHICK3,NODRAW;
落:=XLPL.NOTEXT落,COLORWHITE,CIRCLEDOT,LINETHICK3,NODRAW;
STICKLINE(吸,0,V,3,2),COLOR000055;
STICKLINE(吸,0,V,2.6,0),COLOR000077;
STICKLINE(吸,0,V,1.9,0),COLOR000099;
STICKLINE(吸,0,V,1.1,0),COLOR0000BB;
STICKLINE(吸,0,V,0.3,0),COLOR0000DD;
STICKLINE(拉,0,V,3,0),COLOR0055AA;
STICKLINE(拉,0,V,2.8,0),COLOR0066BB;
STICKLINE(拉,0,V,2.5,0),COLOR0077CC;
STICKLINE(拉,0,V,2.2,0),COLOR0088DD;
STICKLINE(拉,0,V,1.7,0),COLOR0099EE;
STICKLINE(拉,0,V,1.2,0),COLOR00AAFF;
STICKLINE(拉,0,V,0.5,0),COLOR2299EE;
STICKLINE(拉,0,V,0.2,0),COLOR11AAEF;
STICKLINE(派,0,V,3.2,0),COLORFF2200;{蓝色}
STICKLINE(派,0,V,2.6,0),COLORFF4400;
STICKLINE(派,0,V,1.9,0),COLORFF6600;
STICKLINE(派,0,V,1.1,0),COLORFF8800;
STICKLINE(派,0,V,0.3,0),COLORFFAA00;
STICKLINE(派,0,V,0,1),COLORFF8800;
{绿色}
STICKLINE(落,0,V,3.2,0),COLOR006600;
STICKLINE(落,0,V,2.6,0),COLOR008800;
STICKLINE(落,0,V,1.9,0),COLOR00AA00;
STICKLINE(落,0,V,1.1,0),COLOR00CC00;
STICKLINE(落,0,V,0.3,0),COLOR09D75F;
STICKLINE(落,0,V,0,1),COLORGREEN;
QSLS:=QS AND 拉 AND 拉!=派;
{紫色}
STICKLINE(QSLS,0,V,3.2,0),COLOR880088;
STICKLINE(QSLS,0,V,2.6,0),COLORAA00AA;
STICKLINE(QSLS,0,V,1.9,0),COLORCC00CC;
STICKLINE(QSLS,0,V,1.1,0),COLOREE00EE;
STICKLINE(QSLS,0,V,0.3,0),COLORFF44FF;
STICKLINE(QSLS,0,V,0,1),COLORFF55FF;

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,0,-1),COLORWHITE{量能潮};
{135均线}
V0135:MA(VOL,135),COLORE66878,LINETHICK2;
V035:MA(VOL,35),COLORYELLOW;
V05:MA(VOL,5),COLORCYAN;
FL4:=V=HHV(V,250);
FL3:=V=HHV(V,120) AND V!=HHV(V,250);
FL2:=V=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
FL1:=V=HHV(V,30) AND V!=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
DRAWTEXT(FL4,V*1.18,'④'),COLORWHITE;
DRAWTEXT(FL3,V*1.18,'③'),COLORWHITE;
DRAWTEXT(FL2,V*1.18,'②'),COLORWHITE;
DRAWTEXT(FL1,V*1.18,'①'),COLORWHITE;

[url=http://www.88gs.com/soft/sort013/sort05/down-126582.html]吸落派拉成交量(源码 副图 通达信 贴图)无加密[/url]

  • 下载地址1
  • 关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

    声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
    Copyright © 2003-2008 88GS.Com. All Rights Reserved .
    页面执行时间:46.87500 毫秒