分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册

软件名称:[B]期货波段趋势(指标)[/B]
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
软件语言:简体中文
授权方式:免费版
软件大小:4.00 KB
官方主页:Home Page
更新时间:2017-01-11 03:02:40
软件简介:

适用于期货交易趋势性强的品种,15分钟、30分钟、日线图均可用。使用该指标可做到小止损大盈利。
红色区域做多,绿色区域做空。简单实用。不会贴图,见谅
SJTJ:=DATE<1590301;
MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;
MAL:=(L*18+REF(L,1)*17+REF(L,2)*16+REF(L,3)*15+REF(L,4)*14+REF(L,5)*13+REF(L,6)*12+REF(L,7)*11+REF(L,8)*10+REF(L,9)*9+REF(L,10)*8+REF(L,11)*7+REF(L,12)*6+REF(L,13)*5+REF(L,14)*4+REF(L,15)*3+REF(L,16)*2+REF(L,17)*1)/171;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));
KK:= SJTJ AND( MAL>CLOSE OR (C<MA5 AND C<MA10 AND C<MA20 AND C<MA60));
DK1:=BARSLAST(DK);
KK1:=BARSLAST(KK);
DK2:=BARSLAST(CROSS(KK1,DK1));
KK2:=BARSLAST(CROSS(DK1,KK1));
HS:=DK2<KK2;
LS:=KK2<DK2;
W2:=OPEN-CLOSE;
HT:=IF(OPEN>CLOSE,OPEN,CLOSE);
LT:=IF(OPEN<CLOSE,OPEN,CLOSE);
STICKLINE(HS,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR001050;
STICKLINE(LS,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLORBLACK;
STICKLINE(W2>0 AND HS,OPEN,CLOSE,2,0),COLORRED;
STICKLINE(W2>0 AND HS,OPEN,H,0.0,0),COLORRED;
STICKLINE(W2>0 AND HS,C,L,0.0,0),COLORRED;
STICKLINE(W2<=0 AND HS,OPEN,CLOSE,2,1),COLORRED;
STICKLINE(W2<=0 AND HS,O,L,0.0,0),COLORRED;
STICKLINE(W2<=0 AND HS,C,H,0.0,0),COLORRED;
STICKLINE(W2>0 AND LS,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(W2>0 AND LS,OPEN,H,0.0,0),COLORGREEN;
STICKLINE(W2>0 AND LS,C,L,0.0,0),COLORGREEN;
STICKLINE(W2<=0 AND LS,OPEN,CLOSE,2,1),COLORGREEN;
STICKLINE(W2<=0 AND LS,C,H,0.0,0),COLORGREEN;
STICKLINE(W2<=0 AND LS,O,L,0.0,0),COLORGREEN;
DRAWNUMBER(ISLASTBAR AND LS,MAH,MAH),COLORYELLOW;
DRAWNUMBER(ISLASTBAR AND HS,MAL,MAL),COLORYELLOW;
最新价:IF(SJTJ, C,DRAWNULL),LINETHICK0,COLORYELLOW;
趋势线:=(MAH+MAL)/2 COLORGREEN,,LINETHICK2;
趋势线上升:IF(HS,趋势线,DRAWNULL),LINETHICK2,COLORRED;
趋势线下降:IF(LS,趋势线,DRAWNULL),LINETHICK2,COLORGREEN;
DRAWICON(HS,趋势线*0.995,1);
DRAWICON(LS,趋势线*1.005,2);
DRAWNUMBER(ISLASTBAR ,C,C),COLORWHITE;
AAA:=CONST(HHV(H,50));PL5:=HHV(H,45);


[url=http://www.88gs.com/soft/sort013/sort05/down-107136.html]期货波段趋势(指标)[/url]

  • 下载地址1
  • 关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

    声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
    Copyright © 2003-2008 88GS.Com. All Rights Reserved .
    页面执行时间:46.87500 毫秒