分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册

软件名称:[B]KT 主升浪短线不贪壹五}[/B]
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
软件语言:简体中文
授权方式:免费版
软件大小:1.00 KB
官方主页:Home Page
更新时间:2017-01-11 02:59:52
软件简介:

{公式名称: 主升浪不贪
公式描述: 短线不贪壹五}

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),12,1)/SMA(ABS(CLOSE-VAR1),12,1)*100;
VAR4:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),24,1)*100;
VAR5:=50;
VAR6:=80;
VAR7:=IF(NAMELIKE(1),0,1);
VAR8:=IF(NAMELIKE(2),0,1);
VAR9:=DYNAINFO(17)>0;
VAR10:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
VAR11:=VAR10>=1.5*REF(VOL,1) AND CLOSE>OPEN;
VAR12:=VOL/REF(VOL,1)>1.5;
XG9:IF(CROSS(VAR2,VAR6) AND VAR11 AND VAR7 AND VAR8 AND VAR9,80,0);


{短线不贪壹五}
{公式描述: 主升浪短线不贪壹五}

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),12,1)/SMA(ABS(CLOSE-VAR1),12,1)*100;
VAR4:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),24,1)*100;
VAR5:=50;
VAR6:=80;
VAR7:=IF(NAMELIKE(1),0,1);
VAR8:=IF(NAMELIKE(2),0,1);
VAR9:=DYNAINFO(17)>0;
VAR10:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
VAR11:=VAR10>=1.5*REF(VOL,1) AND CLOSE>OPEN;
VAR12:=VOL/REF(VOL,1)>1.5;
XG9:IF(CROSS(VAR2,VAR6) AND VAR11 AND VAR7 AND VAR8 AND VAR9,80,0);


 


[url=http://www.88gs.com/soft/sort013/sort02/down-107129.html]KT 主升浪短线不贪壹五}[/url]

  • 下载地址1
  • 关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

    声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
    Copyright © 2003-2008 88GS.Com. All Rights Reserved .
    页面执行时间:78.12500 毫秒