分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册

软件名称:[B]【终极捞钱手】有了此指标在股市就是来捞钱的,精准提示操作策略(副图 无未来 贴图)[/B]
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
软件语言:简体中文
授权方式:免费版
软件大小:8.00 KB
官方主页:Home Page
更新时间:2017-01-11 02:59:35
软件简介:

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
明日均线:=REF(C,2)*2-REF(C,5),LINETHICK0,COLOR550055 ;
后日均线:=REF(C,1)*2-REF(C,4),LINETHICK0,COLOR008800;
大后天均线:=C*2-REF(C,3),LINETHICK0,COLOR008888;
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(趋势线-CLOSE)/趋势线;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;
SA:=(MM*0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
{IF(SSL<MM,捞钱手,DRAWNULL),LINETHICK2,COLORFFFFFF;}
VAR2Y:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE - REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR4Y:=REF(CLOSE,1);
VAR5Y:=((SMA(MAX((CLOSE - VAR4Y),0),6,1) / SMA(ABS((CLOSE - VAR4Y)),6,1)) * 100);
VAR6Y:=((SMA(MAX((CLOSE - VAR4Y),0),12,1) / SMA(ABS((CLOSE - VAR4Y)),12,1)) * 100);
VAR7Y:=((SMA(MAX((CLOSE - VAR4Y),0),24,1) / SMA(ABS((CLOSE - VAR4Y)),24,1)) * 100);
VAR8Y:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);
VAR9Y:=SMA(VAR8Y,3,1);
VARAY:=SMA(VAR9Y,3,1);
VARBY:=((3 * VAR9Y) - (2 * VARAY));
VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y < (0 - (28 * 20))));
VARDY:=((100 - CROSS(76,VAR5Y)) AND (VAR3Y > (5*20)));
DRAWICON(((CROSS(76,VAR5Y) AND (VAR3Y>5))),(HIGH*1.01),2),COLORFFFFFF;
VAREY:=((((CROSS(VAR9Y,VARAY) AND (VARAY < 10)) AND (VAR3Y < (0 - 30))) AND (VAR2Y > 3)) * 30);
VARFY:= - ((((VARAY < 11) AND (VAR5Y < 15)) AND (VAR3Y < (0 - 26))) * 10);
DRAWICON((CROSS(VARFY,(0 - 9))),(LOW * 0.998),1);
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
智能黄金线:A,COLORYELLOW,LINETHICK1;
B:=REF(A,1);
STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
DRAWTEXT(CROSS(VA2,VA1),VA1*1.10,'止 损'),COLORYELLOW;
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.98,'★买入'),COLOR00FF00;
选手A:=MA(上收,3);
箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=MA(上收,2);
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
{DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;
DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;
DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;
DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}
DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,箱底,'★'),COLORF00FF0;
DRAWTEXT(CROSS(VAR4,VAR3) AND VAR4>75 ,箱顶*1.03,'★减磅'),COLORF0F000;
STICKLINE(C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=O,C,O,3,0),COLORB0B0FF;
STICKLINE(C>=O,C,O,1,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,5,0),COLORFFAA00;
STICKLINE(C<=O,C,O,3,0),COLORFFFF00;
STICKLINE(C<=O,C,O,1,0),COLORFFFF00;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
{K线卖提示}
QC0:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
STICKLINE(QC0>=91 AND (CLOSE-LLV(CLOSE,5))/(HHV(CLOSE,5)-LLV(CLOSE,5))*100>99.9,OPEN,CLOSE,3,0),COLOR3366FF;
{K线超卖提示}
SQ1:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
SQ2:=SMA(MAX(C-REF(C,1),0),7,1)/SMA(ABS(C-REF(C,1)),7,1)*100;
CM1:=IF(SQ1<12,30,0);
CM2:=IF(SQ2<12,30,0);
ZB1:=(CLOSE-LLV(CLOSE,10))/(HHV(CLOSE,10)-LLV(CLOSE,10))*100;
WWW:=ZB1<1;
W:=IF(WWW,-20,0);
A01:=SMA(ABS((LOW - REF(LOW,1))),3,1) / SMA(MAX((LOW - REF(LOW,1)),0),3,1) *100;
A02:=EMA(IF(CLOSE *1.3,A01 *10,A01 /10),3);
A03:=LLV(LOW, 30);
A04:=HHV(A02, 30);
A05:=EMA(IF((LOW <= A03),(A02 + A04*2)/2,0),3) /6180 *2.5;
A06:=IF((A05 >15),15,A05);
KX:=IF(A06>=1.7,-20,0);
ZY:=MA(((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+2*(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100+3*(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100)/6,3);
ZY1:=IF(ZY<-6,-20,0);
RKS:=REF(KS,1);
MLS:=((((RKS / KS) > 1.23) AND (RKS > 13)) AND ((CLOSE / REF(CLOSE,1)) > 1.03));
{超卖一}STICKLINE(CM1 AND IF(KX AND W AND ZY1,-16,10)<0,L,L*0.998,7,0),COLOR0089FF{超卖一:橙};
{超卖二}STICKLINE(IF(KX AND W AND ZY1,-16,10)<0 AND CM1,L*0.998,L*0.996,7,0),COLORGREEN{超卖二:绿};
{超跌}STICKLINE(CM1 AND IF(KX AND W AND ZY1,-16,10)<0 AND(KS>13),L*0.996,L*0.994,7,0),COLORYELLOW{超跌};
{反弹}STICKLINE((MLS=1),L,L*0.998,7,0),COLORFFFF00;
{K线买提示}
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE :=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF :=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10 :=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
FK:=100*(C-REF(C,1))/REF(C,1);
PK1:=IF(C<REF(O,1) AND FK<0,1,0);
PK2:=IF(C<REF(O,2) AND FK<0,1,0);
STICKLINE((PK1=0 AND REF(PK1,1)=1 AND PK2=0 AND REF(PK2,1)=1)AND(趋势线>REF(趋势线,1)OR 智能黄金线>REF(智能黄金线,1)),OPEN,CLOSE,3,0),COLORFF00FF;
PK3:=(((CLOSE / OPEN) > 1.04) AND (CLOSE <(SMA(HIGH,21,2) * 1.05))) AND ((CLOSE - REF(CLOSE,1)) > 0);
STICKLINE(PK3 AND(趋势线>REF(趋势线,1)OR 智能黄金线>REF(智能黄金线,1)),CLOSE,OPEN,3,0),COLORFF00FF;
STICKLINE(VAR19 AND(趋势线>REF(趋势线,1)OR 智能黄金线>REF(智能黄金线,1)),CLOSE,OPEN,3,0),COLORFF00FF;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件 AND 捞钱手>智能黄金线 AND 智能黄金线>REF(智能黄金线,1),L,L*0.998,7,0),COLORWHITE;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);  
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),箱底,'★'),COLOR00FFFF;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;
 


[url=http://www.88gs.com/soft/sort013/sort05/down-107128.html]【终极捞钱手】有了此指标在股市就是来捞钱的,精准提示操作策略(副图 无未来 贴图)[/url]

  • 下载地址1
  • 关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

    声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
    Copyright © 2003-2008 88GS.Com. All Rights Reserved .
    页面执行时间:62.98828 毫秒