分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
日期:2009-06-25 16:55:16  来源:转载

哪位老师帮忙修改为TDX.TNI的好吗?谢谢

减小字体 增大字体

Var0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var3:=SMA(Var0,3,1);
Var1:=SMA(Var3,4,1)-10;
Var4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var5:=SMA(Var4,3,1);
Var2:=SMA(Var5,4,1)-90;
STICKLINE(REF(Var1,1)<Var1,Var1,REF(Var1,1),10,0),COLOR0000FF;
0, CIRCLEDOT;
STICKLINE(REF(Var1,1)>Var1,Var1,REF(Var1,1),5,0),COLOR00ff00;
STICKLINE(REF(Var2,1)>Var2,Var2,REF(Var2,1),10,0),COLOR0000FF;
STICKLINE(REF(Var2,1)<Var2,Var2,REF(Var2,1),5,0),COLOR00ff00;
0,COLOR0000FF;
ls:=c/ref(c,1)>1.048 and c=h and between(forcast(V,4),0.2*forcast(v,12),2.1*forcast(v,12));
拉升:filter(ls,28)*100,coloryellow;
y:=close/ref(close,1)>1.07;
x:=vol>ma(vol,5);
a1:=y and x;
攻击涨停:if(a1,70,0),COLORFF3399;
k1:=BARSLAST(l>ref(h,1) and c/o>1.05);
k2:=l<ref(h,k1+1) and count(l<ref(h,k1+1),k1)=1;
缺口回补:if(k2,60,0),colorffcc66;
DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
DRAWTEXTREL(10,800,'㊣'),linethick1,COLOR00EEff;

Tags:

作者:wangdafei
  • 好的评价 如果您觉得此文章好,就请您
      0%(0)
  • 差的评价 如果您觉得此文章差,就请您
      0%(0)

文章评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:20,421.88000 毫秒
网站备案信息:粤ICP备05017571号